Where did my games go?

When the update to infinity was finished, more than half of my installed games are no longer associated to trainers. Bioshock Infinite is still there, but all of the previous Bioshock games are no longer there. Same with Mass Effect. Andromeda is still there, but 1, 2, and 3 are not. All Deadspace games have have gone. Fallout Shelter is gone.

They aren’t physically removed from my PC, but they no longer show installed in Infinity 4. Maybe you should stop bugging me about upgrading to PRO until you get a product that doesn’t eviscerate itself every time you think you’re adding something cool; because having to manually re-link my games because you change something does not cut it for me.

1 Like

+1, when I go into games it says I have no supported games installed, even though I have many. I tried using the fix, but it said they weren’t real copies of the game. This happened right after the update. I bought all my games off of steam.

1 Like

Did you restart your computer. I did and it all worked fine after that
They are working on a fix i know a lot of non steam games are not showing

Make sure you disable your antivirus and add infinity to its exception list. Then reinstall infinity.

Looks like some AVs are deleting infinity files without warning.

I had the some thing happen during the update.
Rebooting didn’t help, so I did the reinstall from the Website here. That cleared it up for me.
Loaded it up twice to be sure and all my games are back and everything works fine. I would suggest that if a reboot didn’t do it.

Thanks for all of the suggestions. I did add an exception to my AV, I restarted my PC, no change. I uninstalled Infinity and then did a clean install. It only saw the same three games again, Oh well. I’ll add the others manually (Steam and Origin). I guess we’ll see what happens with the next update.