Why won't the TDU2 game modder work anymore?

Ive used the Test Drive unlimited 2 game modder about 10 times but perhaps they fixed it? It’s no longer working for me. Any suggestions?

Remove the manditory patch #2 (thats where they patched modding) found on your HDD, mod it, play the game OFFLINE without the patch and see if it works, if it does connect to Xbox LIVE, download the patch again and bam, your good to go.

Worked. Thanks so much. :smile:

Hmm another problem has come up. It won’t let me access the game without the mandatory content pack 2. So i’m not able to go to the game without the pack. And im not able to do the mod until i load the game save once without the pack on.

You can re-download it no problem. The money and area stuff are saved to that save. Your safe to re-download it. I did and I still had all my money and rep :smile:

Sucks my disc broke >.< I miss that game now :anguished:

I’m afraid not. It didn’t work. Here is what I did:
Deleted the patch.
Edited it on Horizon.
Put it back into xbox and transferred to hard drive.
Re downloaded the patch.
And i still have the same amount of money and everything.

I never played the game without the patch before editing it because it didn’t let me. Could that be the problem?

Here do this;

  1. Delete patch

  2. Mod in Horizon

  3. Rehash & Resign, Save to Device (if the option to save it to the device isn’t there, just Rehash & Resign)

  4. KEEP IT ON THE DEVICE IT’S SAVED ON. Do not move it.

  5. Unplug your ethernet cable or wireless adapter. On the new Xbox, I’m not sure how you disconnect from LIVE. Since it has the adapter built in.

  6. Make sure the Mandatory Update #2 is deleted, then fire up the game.

  7. Choose the save device where the modded gamesave is when prompted.

  8. Make sure you have all your money you modded and what ever other things you did.

  9. Save the game by either doing a race or whatever. Just to make sure the money and what not is saved.

  10. Dashboard, connect to Xbox LIVE, start TDU2 back up, update it, choose the same device the save is on, and it should work.

Ok. Ill try it later. Thanks.

OMG,it finally worked. Thanks so much for guiding me through this process. I appreciate it a lot.

nope its bad i did what he said and yea im in the house but once i go out to freeroam bam game freezes

this sucks man o well prototype2 this tuesday oh yea but i hope they find a way around that patch

Will i have to do this everytime i want to change the same file and does this work with saves after mando #2 or will i have to start over with a new save?

Yes you will have to do that every time because of the patch

Thanks! :thumbsup:

Help…i tried ur method dead skull. Does this still work?

4.3 DO NOT bump topics. Doing so causes unnecessary clutter to the forum.

A copy of the rules can be found here

If you have a question or problem with Horizon please create your own thread and not to bump others in the Horizon Sections.

Closed.