Windows 10 April Update - Infinity issues?

Basically miffed. Everything was gravy before the updates this month (I wish I had known about it sooner!). Now, I can’t reinstall Infintiy at all, let alone use it.
I wish you offered the version before May’s update as an option, so as I could get back to it. You changed what didn’t need fixing in the first place, for some of us unfortunately.

What anti virus are you using? We’re experiencing some false positive flags.

It’s not the anti-virus. It’s something to do with the April Windows 10 update not being able to be done on some laptops like mine. Seems there’s some hard coding restoring to previous versions of Windows 10 on restarts that Microsoft didn’t account for and can’t fix soon, if ever.
Thus, .net framework 4.7 isn’t working without it and so Infinity won’t install completely.

Until I can somehow buy a new and clean Windows 10 OS installation ($100 or so if I upgrade) next month, I’m up a creek without a paddle. Even then I don’t know if that’ll fix the problem.

If you have a legitimate copy of Windows 10 installed you can reinstall it free.

Getting errors even with trying to re-install. Trying to go over with that with Microsoft again. Like I said, something is dodgy is my Windows, and none of this was apparent or an issue until this Infinity update showed me I couldn’t update or change anything required.

Reinstall windows using That would fix any software related issues (if your laptop supports windows 10 that is, otherwise there might still be issues of course).

That’s a negative. More restoring to previous version errors. Sent all of the codes from the various re-install retries (not just the one you gave) to Microsoft and they’re still stumped and haven’t responded yet.

Something to do with winload.efi I think, and the fact that my list is blank in Turn Windows features on and off in the Control Panel > Programs > Progams and Features. (And already tried the fixes Microsoft gave.)

What are you talking about? I am not talking about restoring windows from a system restore point, I am talking about wiping the drive and installing the os again.

No duh. But my laptop always some how restores windows to a previous point. NO MATTER WHAT, even wiping the drive.

Plus the link you sent. That’s all it does, it restarts windows after preparing to re-install the OS and after the installation is where the trouble happens. Again and again.

What laptop is it? Maybe it has multiple drives or something. And have you tried booting into a livecd linux distro (on a removable device) and wiping the drive from there?

I don’t have any removable devices sadly. (I’m low income so buying stuff is hard.)
It’s from a company called Eluktronics. Now that you mention it there seems to be a second Solid state drive that I can’t access and doesn’t show up on the regular folder and drives (I only have C: showing up). It doesn’t have a drive letter (Only something like \?\Volume) , and only shows up on the list for defragmenting my drive, but even then I can’t touch it and it says it’s never run.

Looks like I’ll have to contact the laptop makers for more information. It may be what keeps restoring windows even when I try to do it all in the C: hardrive.
Thanks, this has been a frustrating week of back and forth with Microsoft, but I just hope this doesn’t lead to a new problem that I may never be able to change/update Windows on this laptop because of it’s hardware though. Arg. Again it’s odd because all of my programmes to date have never had any problems installing and updating before Infinity’s latest update.

Buy a 8GB USB drive, you are going to need one. But yeah, talking to the company might be best. Feel free to send me a pm if you have any questions.