Windows 10 drag and drop file inside horizon not working

Can anyone please help me I upgraded to Windows 10 and can’t drag & drop files inside Horizons. I’ve disabled the UAC I made horizon to run allways on admin but still no luck.I did a fresh install no luck. I opened Task Manager Navigated to the details tab and killed explorer.exe and Click file > Run New Task typed explorer.exe and checked run with admin privileges Tried to drag and drop again and it won’t work! Has anyone had the same issue? and if how to fix it or do I have to wait for a update from Horizon or it is not compatible with Windows 10. I can drag and drop with no problems on other programs like Modio + Ellipse only in Horizon won’t work please HELP.

It should work fine if you don’t run it as admin. I don’t know why it does that, but it happens with every program for me.

I’ve tried with out admin privileges but still won’t work

Not sure why it doesn’t work for you, I have no problem.

DO you run Windows 10 64 bit ?and do you run it with Admin privileges?

Try uninstalling and then reinstalling with the version linked in my signature

thanks for the reply it is working fine now with no admin privileges

Thanks for the reply it is working fine now with no admin privileges