Wolfenstein II Trainer not working for me

I am probably just missing a step somewhere. First experience with Infinity.

Infinity installed and opens fine. It found most of my games. Shows I have enough we points (600). When I click on “Use Infinity with a Game”, the game list shows up. When I click on Wolf II the list of possible cheats shows with On/Off switches on the left and toggle keys on the right.

But when I try to turn any switches on, nothing changes, No matter where i click or drag, they remain off. Game starts fine after hitting the Play button, but none of the toggle switches have any effect. I changed one to get it off the number pad onto a regular key, but still no joy. Note - my Wepoints are still at 600 after this. I would have expected them to drop to 350 when clicking on the game, but maybe that’s not how it all works. No error messages. Just no response.

Troubleshooting Steps:
Made sure anti virus program was off.
Turned off both firewalls (Windows and Private)
Started Infinity in Admin mode
Even started Windows in safe mode with networking to make sure no programs were interfering. Still could not activate any Infinity buttons.
I have Steam set to automatically update, so I assume the game is up to date. Not sure how to check version to verify that.

Windows 7 64 bit
GTX 1070
8GBs System and Video RAM
Game installed on SSD


After starting the trainer, does your play button show a spinning animation and then look like this Skärmklipp123332

Wemod points do t go down when u use a trainer, the points for now are to vote on games to have a trainer made for that game
Like the snake said when u chose a game you have to click on the play button in top right corner

No check mark next to “Play”. Just the usual triangular icon associated with the Play function.

Then the trainer hasn’t started (injected into the game). Do you have the steam version of the game? Also can you go to setting, save the log, upload it somewhere and post the link so someone could look for errors?

Yes, it’s the Steam version of the game. Here’s a link to the log file:


How bout try one more thing while someone looks at log files, start the game and then back out to desktop then hit start on game after worth a shot

Had seen that mentioned in other threads here from those with no check mark after the Play button, so already tried it, No luck, but thanks.

The log doesn’t show anything beyond Infinity booting. You need to save the log directly after your problem happens without restarting Infinity.

Here’s a link to a new one saved just after clicking on Wolfenstein II and seeing cheat page load.

And here’s what that looks like:

Same log again…

Start the game.
alt+tab out and press play in Infinity. Wait a bit until it looks again like in your screenshot then save the log and upload it

Started Wolf II using Steam. Alt-Tabed out. Then started Infinity. Clicked on Play button, watched the play icon go around in a circle for a second or 2 and then turn into a check mark. All buttons became active. Turned one on, resumed game, and the feature I had activated worked. Yay!

I don’t imagine it’s supposed to work this way, but it’s certainly an acceptable workaround. Thank you all.

New log file is at the link below. Will be happy to experiment further if you find the lines that reveal the problem.

I said to do that 2 days ago and you said u did n it didn’t work ? !

1 Like

Why did you say that didn’t work before?

1 Like

It didn’t work 2 days ago. Not sure what I did differently then. Might have forgotten to turn anti virus off that time.