Working on CoD4 and WaW Mods

Hey, I am both annoyed and glad that Lee is not releasing this but i am determined to find out how… if anyone would like to help add me on MSN/AIM and we can get started, if it really is just profile mods then it will just be bypassing the GPD reset on world at war and getting fast_restart on cod4 to work using the world at war screenshot method
i.e buttonsconfig"fast_restart"

but I have tried and that doesn’t work.

AIM: xiad4mz

If we get it working we will decide whether to release or not but in my opinion we should release if we ever do get it.


I heard Fast_restart goes under the classes or something. Something else goes into the buttons_config.(CFG or something)

I’ll help. But keep in mind im not that good with dvar’s and stuff. only one ive done like that is aimbot and dual thumpers and fal’s on mw2 :confused:
oh & i have no idea what a fast restart is o.o
other edit: Im in ubuntu. i can’t mod yet. I’ll add you on msn soon.

Good luck.

ok no problem and thanks, ill try my best to release this for everyone :stuck_out_tongue:

If your going to release it you should put it in the diamond only section.

Because he has to post in diamond.
Oh wait, you’re an idiot.

Lol. How long do you think it’ll stay Diamond only?

NO DIAMOND ONLY D: if i find it out it’ll be getting released in the non-diamond section, the reson being i can’t buy diamond anymore :cry:

EDIT OT: i wish there was a 1 at the begining of my post count

Just about 30 seconds. I just realized what I posted :stuck_out_tongue:

Lets not start a flame war now… :confused:

I tried about 30 different ways of getting it working online when it was first patched.

Screenshot nor createfx will work, the code is completely wiped in the latest patch_mp.ff in the TU

I no it wont work but I am thinking he is using the same method as in replacing buttons_default to fast_restart(doesnt work)

but yeah we are going to keep trying different methods

LOL :expressionless:

or just completly ignore me -_-

Im Gonna Try Some Methods When I Get Home

It’s not so much as finding the right “command” as it is getting around the resets

Plus the disabled commands in the profile. I bet it’s vstr’s


How would we use the vstr’s?