xbox360 stuck on splash screen any idea?

Hi, I have one xbox i was playing game suddenly an error appeared “UNEXPECTED ERROR” I didn’t notice the big number and then my xbox went off and then I switch it on again. and I started game but rythem was broken so I switched it off when I switch it on next day it stuck on XBOX 360 Splash screen, tried few times but same, took the HD out but didn’t show anything just black screen n power on.
Put hard drive back in but stuck same on splash screen

Any idea what would be the wrong? I unpluged all the wires usb, cable drive etx but no luck.

one of my friend told me it could be GPU issue ? well I am not sure about this.

Could be freezing but try holding the sync button then turning the console on and keep holding the sync button until you see the dashboard

This^ Also, try booting without the HDD connected or any other USB device connected. I’m assuming this isn’t a RGH/JTAG console, but if it is, make sure you don’t have any default.xex files in the root of your HDD.

I am sorry I didn’t try holding the sync button but yes I pressed couple of times beforing sending to the tech guy :anguished:

buddy its LT3.0

I tried to connect USB FLash drive 4GB and aswell the xbox360 hd 250gb came with it. no luck.

Without hard drive it doesn’t show anything.
before it stopped working it gave an error, so seems that software got corrupted? nothing todo with hardware side?

So without the HDD it just doesn’t boot at all or does it give you the RRoD type of error?

LT+ 3.0 would be a flashed console for future reference so we can better identify the possible issues with your modified console.

No offense and I’m not trying to sound like a dick here but if you have already sent it off for a repair then why did you post here for help?

@InstinctMods LOL
get a pepsi man CHILL
it is not opened or repaired yet, I might get back it tomorrow,.
And posting message here just for information purpose for my own sake.

Yes I did mistake by not coming here first and went to the shop and ye I do look stupid at the moment.

I am chilled lol I’m one of the most chilled people on here, it just made no sense to me that you posted asking for help when you no longer have the console in your possession. If you can get it back try the method I mentioned

@ InstinctMods
I am glade to hear that :smiley: mostly everyone is hotheaded these days lol

Anyway Thx alot buddy, i’ll try your technique at first place tomorrow :smile:

Lies I’m the most chilliest person on here haha Ik no help but w/e

Not to necro this, but I have the same issue, except, with mine, once i pull my HD, it boots fine.

Tried the Sync button fix, nada

I’ll have to wait until Monday so that I can get a new HD and see if that is really the issue.

Any other suggestions?