Xell screen not showing up

Hi All
first sorry for my bad english and this is my first time to rgh consolre.
i have corona v1 to rgh and i read the nand in succes, i flashed the cool runner in succes,
i created ecc image and wrote ecc image in succes.
when i install the cool runner rev c to the motherboard and i turn on the xbox to take the cpu key from the xell screen it doesnt happened.
the green led of the rev d are blinking and it feels that it will show but nothing:(
i waited even 1 houre
i tried all timing files on j-runner and still nothing.
i switch the glitcher to matrix v3 and still no xell screen.
i changed the cpu_rst from r4p4 to ft3t10 and still no xell screen.

if someone have an idea how to figure it out it will be excellent
thanks in advenced

From my point of view you have overheated your motherboard/the glitch chip by holding the soldering iron on it for too long…


No… Just looks like flux that wasn’t cleaned up. There appears to be multiple bridged connections though.

thanks guys
but when i tried to change timings i confused and i conected the mtx spi flasher with power on and now the console dont turn on.
is it possible to do something or i can forget it?
thanks for all