Your computer appears to be offline

Randomly started. Nothing I can see is blocking it on firewall and everything is up to date. Kaspersky is my antivirus and it is not blocking anything to my knowledge. Been using the app for a long time, started opening with an error basically telling me it is offline, so I reinstalled the app and now I get this error. Help please!

Hello!

If WeMod cannot connect to the internet to download its necessary files, then there is likely something on your machine or network preventing it from doing so.

Please follow all of the troubleshooting here: I can’t Install WeMod / "There was a error installing the application" - #2 by Ravenfyre.

I followed that tutorial and yet it still is doing the same thing. I have used wemod for a long time, never had an issue until 2 days ago.

Sorry you’re running into trouble. Please press Ctrl+Shift+L on that screen and send me the resulting file. That’ll help figure out what’s going on here.

Thanks!

1 Like

pm sent.

I am also having trouble opening WeMod.


I’ve tried every obvious thing like turning off my antivirus and adding WeMod to the exclusions, I’ve also checked my connection and everything seems perfectly fine. I am also using Kaspersky as my antivirus. I need help :frowning:

Unfortunately I had to wipe my PC and start over to fix this issue. I wish I had found another solution. But I had to reset my pc and it saved all my documents, just deleted all my games and applications. When I opened WeMod, it worked, and still is working.

Only other thing I could say was happening for me at the same time was my computer had corrupted windows updates, maybe make sure yours is up to date??

I had that windows update problem too but I went through all the hassle to fix it and I’m fine now. Windows is telling me it’s up to date but there are also other apps that are telling me I’m not connected to the internet. I’m not sure I want to wipe my pc so do you have any other ideas on what I should do?

Hey man. I’ve got the same issue. I followed the tutorial too, and it is doing the same thing. Internet is fine too. I’ve used wemod for like 6 months I’d say now, not sure tho, and I have never had an issue until a day or two ago. Would you like me to PM you the file too?

Yeah, that would be very helpful. Thanks!

Welcome to the community. :slight_smile:

Follow the instructions given by @frank if you have not done so already.
—> Your computer appears to be offline - #4 by frank.
I appreciate that having an issue is annoying, but just posting that something doesn’t work, without providing any further information, is not really very helpful at all. :slight_smile:

I was getting not logged in message after most recent update. I disable my firewall even though it has not been an issue in the past. I followed the instructions given by @frank . It still did not work. I tried uninstalling Wemod and reinstalling. No it will not even load because it say: “Your computer appears to be offline. An internet connection is required to start the app for the first time.”

I have no other programs with issues accessing the internet. Wemod is whitelisted in my firewall and router and even with firewall and antivirus disabled Wemod says there is no internet connection.