ADACA Cheats and Trainer for Steam

This is the official discussion topic of the ADACA Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!

Download Trainer

Download the trainer or find it in the WeMod app.

Trainer Options and Cheats:

1. Unlimited Health
2. Unlimited Shield
3. Unlimited Mana
4. Unlimited Breath
5. Unlimited Jumps
6. Unlimited Ammo
7. No Reload
8. Unlimited Grenades
9. Set Game Speed

Important Notes:

Click here to view important information about these cheats.

Start game world then use your required mods.


Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!

Updates and Changes:

  • 08/16/2022
    Started development

  • 08/16/2022
    Released trainer with 9 cheats

  • 11/19/2022
    Bug fixes and game compatibility improvements

  • 08/01/2023
    Bug fixes and game compatibility improvements

  • 09/12/2023
    Bug fixes and game compatibility improvements

Like what you see?

Check out all of the games WeMod supports here.

The ADACA cheats have been updated!


  • Released trainer with 9 cheats

Pardon my ignorance, but what is the “game world”? Another mod? I tried starting the cheat in several different moments of the game but none worked.

That would be after your save has loaded/when you can move around.

Hm, there must be something wrong with my version then, I’m playing ver. 1.01 and it isn’t working.

Game crashes every time cheats are active and the game loads the next level.

The ADACA cheats have been updated!


  • Bug fixes and game compatibility improvements

Playing on the current Steam version (1.1.5) and when I load into the level and then turn on unlimited hp, I get a UE4 crash prompt. Not immediately, sometimes it happens when I take damage after turning the cheat on, sometimes it happens randomly while moving around and not taking damage. Not ideal, since unlimited hp was one of the things I was looking forward to most.


Having the same problem. It’s now 2-20-23. Not fixed.

1 Like

Having the same issue

1 Like

Having trouble using the cheats. Game crashes after a couple minutes when running wemod even if cheats aren’t activated. Any fix for this or is it just a limit of the game engine?

1 Like

Yup! Fatal Error happens when playing with the trainer.
Not instantly, as mentioned in comment above.

Tested little a bit both versions, 19/11/2022 and 16/08/2022…
First one gives Fatal Error faster than second(older) one, like while taking a damage or something…
Older one gave Fatal Error during level loading, even I disabled it before getting to new level.

Cheats used: Unlimited Health, Unlimited Mana, Unlimited Jumps, Unlimited Ammo and Unlimited Grenades

1 Like

The ADACA cheats have been updated!


  • Bug fixes and game compatibility improvements

The ADACA cheats have been updated!


  • Bug fixes and game compatibility improvements

Be cautious:
Calico Blue mission, Episode 2 last mission, may be buggy…
Having some cheats on, if not all of them, may also corrupt your save file and block your chance to proceed toward the end of Ep2.
And when getting to end after last battle, it also crashes the game.

Literally was running it with all Player mods on and Unlimited Ammo/Grenades on from Weapons mods

More specific, if you don’t want a “small” spoiler about ending, don’t read:


While getting Calico Object out of the field, you should proceed to last battle of chapter, and of Episode 2.
Bug appears to be present with WeMod mods active, so first time players may not get it that if something doesn’t happen, that’s because of bug.