App Horizon

Anno 1800 cheats not working

Hi. Playing Anno 1800 and WeMod app not working. It worked just fine last night. Today the app will not load game. I have also tried to open the game and then hit play like I do with other games and it says cheats cannot be loaded. Any help would be appreciated! I have already restarted my computer and made sure my wemod was up to date.

Was there a game update?

There wasn’t.
Played the game with the trainer today just fine.

I’m having the same problem the trainer worked yesterday (8/6/19) today it isn’t. Any solution/workaround to fix this?

The game was updated on Uplay and I reinstalled wemod.

Could try a custom install:

image

Find the game .exe and drag it into the dotted box. Try and use it after that and see what happens.

I tried that and nothing. The unlimited resources work but none of the other cheats are working. I am playing the Ubisoft version not Steam and it updated yesterday ever since cheats haven’t worked.

There’s the source of the issue. Best thing you can do is vote for the update.

image

The trainer is for the uplay version

cant Activate Unlimited ship Health , rest are working fine

I’d call that pretty lucky. Most games I play with WeMod lose most cheats when an update comes around or the game just flat out crashes.