Bellwright Cheats and Trainer for Steam

Bellwright
This is the official discussion topic of the Bellwright Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!

Download Trainer

Download the trainer or find it in the WeMod app.



Trainer Options and Cheats:

1. Infinite Health
2. Infinite Stamina
3. No Hunger
4. One-Hit Kills
5. Set Damage Multiplier
6. Infinite Item Durability
7. Infinite Container Volume
8. Unlimited Items
9. Set Skill Experience Multiplier
10. Set Gold
11. Set Renown
12. Set Used Renown
13. Stop Time
14. Instant Research
15. Instant Book Reading
16. Instant Crafting
17. Free Crafting
18. Increased Loot Chance
19. Set Item Added Multiplier
20. Set Gamma
21. Instant Acceleration
22. Set Movement Speed Multiplier


Screenshot:



Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!



Updates and Changes:

  • 04/25/2024
    Started development

  • 04/25/2024
    Released trainer with 17 cheats

  • 04/30/2024
    No Hunger cheat added
    Infinite Container Volume cheat added
    Set Used Renown cheat added
    Instant Book Reading cheat added
    Increased Loot Chance cheat added

  • 05/01/2024
    Bug fixes and game compatibility improvements

  • 05/06/2024
    Bug fixes and game compatibility improvements



Like what you see?

Check out all of the games WeMod supports here.

1 Like

The Bellwright cheats have been updated!

Changes:

  • Released trainer with 17 cheats
1 Like

Free Crafting appears to block adding items to cook fires.

1 Like

Where did you purchase your game from?

Steam

Have you tried launching the game first and waiting until you can move freely within the game world, and then opening the mods by clicking “PLAY”?

Yes, that was how I started. Testing again.

Repeated. Same result.
*edit Well this time it corrected after shutting off Free Crafting. It’s fine.

1 Like

Good to know!

I have tested with the latest build and on a sample basis everything seems to be working, however, I have not tested every aspect.

Same issue as M_Bored
I launch the game
I wait the world is launched

But when i activate Free Crafting, it broke the adding items to cook fires, the craft on workbench, on the furnace etc

And when i desactivate free crafting and/or wemod, it doesnt work :confused:

1 Like

Can you check if you are running the latest version of the trainer? It just got recently updated. Kindly click the History tab and select the latest version.

Yes i got the 04/25/2024 version of the bellwright trainer, and the v8.19.0 of wemod

Where did you buy your game from?

Steam :slight_smile:

I got a message on wemod says ““Bellwright has been updated on steam and need to be tested. this mod may need an update””

Seems the free crafting campfire issue isn’t just on my end

1 Like

Since the trainer just got released today, our trainer creator might need some adjustments on the mods. It’s currently in the testing queue. After it’s been tested, it’ll be considered for the creator queue if it requires an update. For now, you may want to use the Notify Me button on the trainer if you would like to be informed when updates are made.

1 Like

@M_Bored @ManualStranger260 @rprudenti
There isn’t much I can do about that. The game treats those the same way as all other Items that can be crafted. So all you can do is deactivate the mod and only activate it when you want to craft something on the workbench for free.

As soon as I enter town the game crashes when using 2x speed

1 Like