Black screen

Hi, guys! Has anyone encountered a problem like mine? I accidentally deleted Wemod from the exceptions in the protection and now it gives a black screen, although I returned access to it, disabled the antivirus, and rebooted. Nothing helped.

Hi, have you tried a clean install of the app instead? Try to locate and remove any WeMod-related components from your PC. Also, delete WeMod from the AppData directory and Squirrel from the temporary folder. Once done, restart your computer and proceed with installation.

After the reinstallation, add these folders to your antivirus exceptions.
C:\Users\%USERNAME%\AppData\Local\WeMod and C:\Users\%USERNAME%\AppData\Roaming\WeMod

I did everything as you said, nothing worked. :smiling_face_with_tear:

In that case, if you haven’t already, you might want to visit the thread below, as others have successfully resolved a similar issue that I believe is quite similar to your concern. I hope this helps.

Wemod 8.11.5 Black screen, FIXED! (v8.12.0) - WeMod App / Support - WeMod Community