Borderlands 2 Cheats and Trainer for Epic Games

Hello everyone,

Firstly I want to thank all the WeMod staff for all the work they do, I wanted some clarification with one of the cheats. ‘11. Unlimited Badass Token’ is there a prerequisite in order to get this to work as like @CalmCrown14 and @PositiveTree738 have already stated in the comments, it isn’t working as intended. Currently, I can’t seem to get it to work at all, it turns my Badass Rank down to 19 whilst also not giving any Badass Tokens to redeem.

I was also wondering if it was possible to include gold keys with Unlimited Resources as this has been achieved with Borderlands 3. It would be a welcomed addition to the WeMod trainer.

Thank you in advance. @MrAntiFun

hello
The cheat badass tokens doesn’t work, that is the only reason I want to use this good app, the steam version is work very well and dont have any issue but this dont work one of the most useful cheat

Well while your waiting for it to be looked at can still use gibbed editor for some of the things still too.

I have this problem too, but I donno how to fix it

so, I’ve used We Mod for a bit now and this is the first time I’ve got this notification. My AV software said there were two threats upon trying to launch the game. Is it just because its a cheat menu or should I act upon it.

Welcome to the community @squid_liver. :slight_smile:

This is called a “false positive”. Trainers will trigger antivirus programs from time to time, no matter where on the internet you get it from.

This post has more information on why it happens and how to resolve it: Windows Defender marked WeMod as a Trojan.

Same, it keep tell me that there is problem with downloading the cheat. So could someone please tell me what to do to fix it.

Well his comment was 26 days ago. I would imagine he got it to work by now
Could be you antivirus main reason wont download cheats or
Can try and start the game from epic store first then when you are in game alt tab out then press play in wemod after. Click back to game

Same here, it keep failing on download the cheat

Dear MrAntiFun,

The unlimited badass token is not working.

Kindly help.

Thanks.

Hello,

I am having a problem where the trainer says that I do not have the cheats downloaded on my computer. I have WeMod whitelisted, and this problem does not occur with any other game in my library. I have tried both launching from WeMod as well as activating the trainer once I’ve fired up Borderlands 2.

Did anyone manage to fix this problem on their end? If so, how?

Thank you.

Welcome to the community @skunkjudge. :slight_smile:

First of all, make sure your copy of the game is up to date and is legitimately purchased (or gotten free) from the Epic Games store. If it is, continue reading.

What antivirus program do you use?
This issue you’re experiencing is almost always caused by either antivirus interference or a firewall (sometimes a third-party firewall, such as a school or college one). Sometimes antiviruses will decide that they don’t like a very specific trainer, but is fine with other ones. :man_shrugging:

Give these troubleshooting steps a whirl here: Wemod failed loading the cheats into your game.

I don’t think this trainer works, like others I have double checked my AV and whitelisted the game and WeMod. The trainer keeps saying it can’t download the cheats when I select PLAY.

Checking my AV logs this stood out like a sore thumb:
“\AppData\Roaming\WeMod\App\trainers\download\Trainer_29937_045910ba7b.dll.1599394873793.tmp is infected with Gen:Trojan.Heur.GM.8000436180.”

Why does this trainer have a Trojan included in it??

It doesn’t. It’s not possible to put a Trojan in a trainer. You have what’s called a false positive, which is extremely common with trainers. See: Windows Defender marked WeMod as a Trojan.

add a one hit kill option please

I’m having the same problem as Interpoal. WeMod works with other Steam/Ubisoft games (so it’s not the AV or anything) but I think this is the first Epic Games game that I’ve tried it on. I’ve tried adding Borderlands2.exe as a custom installation but that didn’t help - still getting “having trouble downloading cheats”.
I’ve also tried adding Wemod as an exception in my VPN (but, again, it wasn’t affecting any other cheats) and just turning off the VPN. No change.

Any ideas on what to do?

This means nothing. Just because the trainers for other games work, it doesn’t mean your antivirus isn’t blocking this trainer from working. Antiviruses might be fine with some trainers but not with others.

  • Add WeMod as an exception in your antivirus program. C:\Users\YOUR_NAME\AppData\Local\WeMod
  • As well as the trainers folder. C:\Users\YOUR_NAME\AppData\Roaming\WeMod\App\trainers

Except that I don’t run an antivirus and have Windows Defender turned off. When I said “it’s not the AV or anything”, I meant that I’d thought of that and I knew 15 people would jump to that and have also checked the firewall settings as well.

Anyone know what happened to one hit kills? I normally dont cheat but where I dont have anyone to play with the raid bosses keep kicking my tale…

Just put on infinte health or shield