App Horizon

Cannot play downloaded Minecraft Maps

Hi. I’m having trouble getting downloaded maps to play on my xbox.

I have a downloaded version of the game itself. Initially I could only play the trial until I figured out the XM360 program could unlock the full version. So it has to be run through xm360.

I’ve downloaded .bin file maps from various sources and so far no luck.

I’ve got Horizon on my pc and I have followed all the steps to load my profile and the game (with a pre-loaded map) to ‘inject’ the downloaded map into. In most cases it appears as if it is going to work. The map appears under my profile and even contains the snapshot of a scene next to it. Unfortunately when I select the recently downloaded map it generates a new map from scratch every time!

There seems to be variations of how the map can be injected into the game all of which give me the same results. I have copy pasted the profile information over from working maps and saved them back over to the flash drive every which way possible (except the correct way apparently).

I have yet to see anyone else have this specific problem so I decided to start this thread. Any help would be appreciated!

So for the record I have an RGH/JTAG modded Xbox 360.
Game was not purchased, but downloaded.
Game runs through XM360 to get it out of the trial version.
Cannot connect to XBOX live anymore as the console is modded.

Also do you have to have game mods installed first BEFORE you can use a downloaded map? No video implies this is the case and I have not been successful with the maps so I have not tried to mod the characters etc. just yet.

Thanks.

I’ve helped a lot of members with similar downloaded MC map issues recently. The method below will take slightly longer than the “Inject” method, but works almost every time with no issues. Once you get the hang of it, it should take less than a minute to rehash, resign & save it to your device.

Try it this way and you should have no problems:

Put one of your own saves(any game) onto your flash drive. As you can see in the pic below I have my own BL2 save to the right and my newly downloaded MC map to the left. Open Horizon and open your save, now drag the downloaded map into Horizon, position them side by side and copy and paste the 3 IDs you see in the pic below from your save over to the downloaded map. Now use the Save, Rehash & Resign feature 2 times, as once doesn’t always work for some odd reason. Next you will do Save to Device, select your device and you’re done. Just remember to be signed into your profile when trying to move the new world back to your hard drive. Good luck!

XM360 have you got a Reset Glitch Hack or a JTAG? whats your JQE360.com username so we can play?

Hi. Thank you Steve Wonda for your reply. I’m afraid that this method does not open the new maps on my console either. Very strange. It all appears as if it is going to work but when you select the new map it just decides to generate a new spawn area and loads chunks (that sounds kind of funny :wink:).

I’m starting to wonder if the maps I downloaded are legitimate but surely I wouldn’t get this far if they weren’t. I have tried from multiple places. Anywhere you can recommend to grab maps?

I also noticed when I reformatted the flash drive again it says that the hard drive is not up to microsoft standards if that has anything to do with this.

Any other ideas? :interrobang:

MrJtag37 I guess it is an RGH. I thought that it was called an RGH/JTAG as if they were one and the same thing. Ive never signed up to JQE360 so you’ll have to fill me in.

Cheers guys.

Upload the maps on here and let someone have a look at the files.

Basically JQE360 is a systerm link for freestyle dash and aurora dashboard… It’s basiclay a remake of xbox live but its through system link…

Upload the maps here? Sure. Can someone point me to the right page?

Also in the meantime may someone suggest a good place to get maps? If somehow all my downloads have been bunk then perhaps one of this communities will solve the problem.

Thanks in advance.

Still no luck. I went to try it on Modio and no luck either. On modio my gamer profile was there at first then it would not show up at all.

I really have a feeling it has to do with the flash drive not being up to microsoft standards or whatever it says. Has anyone else had this issue? I find it hard to believe that Im the only one in the world who cannot play a simple minecraft map.

Time to move to a pc version of the game I guess. what a hassle lol!

I sorted it out. I ended up buying a disc copy and it works. The disc is an expanded version of the game compared to the ten or so different copies I downloaded from every source I could find. The one I had had no creative mode and sutch. I had no idea there were even various versions out there. Man Oh Man what a relief. For the next guy who comes along with the same problems, let 'em know!

Thanks.

HI,
THEMBONES.

I am getting same issue now, I have xbox 360 jtag with latest dash installed, I am using minecraft with TU 80 and many old TUs downloaded. and also downloaded multiple sources of minecraft but unable to play custom maps, applied all youtube and different forum’s steps ( file injecting,profile download and linked) but not able to play,

Dear could you please do let me know what did you do to solve your problem. I really appreciate.

thanks

Probably wont be a response as this is 5 years old