Can't Hotkey or Use Cheat

I’m using Infinity for Mirror’s Edge Catalyst and it worked like a charm the first go round, but now I can’t get the Infinite Upgrade Points cheat to work anymore…I can’t see the option to change the hotkey and when I press the key that it was assigned to previously, nothing happens.

I done the whole uninstall process with no luck.

I’m running on Windows 10.

There’s a bug with hotkeys it seems. @frank will fix when he gets back.

For now you an try deleting infinity folders and reinstalling

I’ve tried that. No luck, unfortunately. Any chance of reset to default function or something of that nature?

Have you tried pressing the DEL key/button of your keyboard, to restore the default cheat options back ?

When you press/click any cheat option, and where it says Toggle, pressing the DEL key should restore the default hotkey binding.

Btw, I don’t want to sound like a broken record, but I will just add/copy my previous suggestion here as well, even though it may not help solve your current issue, if there is a BUG within the INFINITY tool.


Sometimes just doing a reinstall doesn’t help, so try to use any “Registry cleaner” to remove previous traces of Infinity from the registry.

Before you re-install Infinity, kindly remove and delete ALL previous traces on your system (use any REGISTRY cleaner/repair tool, if need be).

Go to the following location and path, and manually delete both the “Daring Development” and “Infinity” folders, if they are still there.

C:\Users\Your- Windows USERNAME\AppData\local\Daring Development, as well as C:\Users\Your- Windows USERNAME\AppData\local\Infinity.

Look for the ROAMING folder as well, under AppData. Remove the CACHE folder.

Some folders can found under “Roaming” as well, e.g, . C:\users\Your username\AppData\Roaming\Daring development\Infinity\CACHE.

Check this installed path as well, i.e. C:\Users\Your UserName\AppData\Local\Package cache{some random numbers} folder, if this has been created.

1 Like

I should have elaborated in my original post. I had actually read your post on a different topic and followed those steps with no luck. The problem is that there is no hot showing underneath the cheat…so I’m unable to click anything.

That’s okay. Not a problem.

I was just trying to leave no stone unturned. I guess like STN has mentioned above, this needs to be looked into by the author/developer of this tool, FRANK.

@frank

Gotcha. I should note that, I’ve only had this problem with Mirror’s Edge and have had no issues whatsoever with any of the other games I’ve used it with.

Thanks for the help guys. :slight_smile:

@gamerraizen They should work even if you cant see the hotkey

Just to give you guys an update, I’ve managed to fix the issue by following @Nick_666 's instructions.

I thought I had done this previously, but had most likely missed a step.

Needless to say everything is working as it should and I couldn’t be happier.

Again, thanks for the help guys. :slight_smile:

2 Likes

If you run into any more issues, then kindly let us know.