Can't login to Asus router?

I have an asus AC1900 and ever since we switched from cox to at&t uverse (yes i know, ****tiest thing you could do, not my decision) i have not bee able to log into my asus router settings.

i have tried logging in through and it just keeps searching for it over and over. i have also tried to log in via and it doesn’t load.

could this all be because we made the switch to at&t uverse?

It shouldn’t have anything to do with that. It’s all local. Are you sure that one is using ..1.1? If the DNS got messed up, the Asus site might not work but a direct local IP connection is generally foolproof.

the dns server address takes me to the stupid u-verse settings

Is it possible the quick setup thing? Just searching for an answer for you and I found this:

“※ NOTE: If you are logging into the Web GUI for the first time, you will be directed to the Quick Internet Setup (QIS) page automatically.”

Well this isn’t the first time. It was working perfectly when I was with cox. Even worked when I switched to AT&T when I tried when they were there. Haven’t tried since now and won’t work