Can't reinstall Wemod

I’ve tried to reinstall Wemod for about a week now, and no matter the amount of things I try to make it work it just refuses. I’ve tried to look through other people’s solutions and found nothing that helped either.

I’ve done the restarting of my PC, I’ve made it as an exception in my Firewall and Antivirus, I’ve even disabled those features. I am at the end of my wits here, I get a fine little block of text as an error message, but I do not know how to use it for decyphering what’s wrong.

Can you upload the setup log?

It won’t allow me to attach the file, and it says that new users can’t post more than 2 links as well?

You should be able to do it now.

SquirrelSetup.log (21.9 KB)

Can you zip this folder and send it to me? AppData\Local\SquirrelTemp

You can get there by pressing Windows Key + R and copying and pasting this then press enter C:\Users\%username%\AppData\Local\SquirrelTemp

It refuses to upload, it just remains at 0% upload.

Uploading: SquirrelTemp.7z…

I’ve successfully uploaded it now.

Hmm it still says it is uploading. That is fine, though. Try deleting the folder now and then rerun the installer.

That happened after completely deleting the squirrel temp folder?


Try restarting your PC after deleting the folder. Can you also try uploading the zipped folder again or email it to me

Thanks for all the help, it now works. Sure, I can try to email it!

Hello mate. I’m having trouble with wemod because, from what i understand, nothing is possible to run a game through your platform since your last update.

Please may you advise my next step?



What do you mean?