Can't toggle cheats

I’m suddenly not able to toggle which key activates cheats. How do I fix this?

Is it about
the cheats are no longer got activated when you press the hotkey
or
you can’t set the hotkey
?


If you can’t activate the cheats:

  1. Check if in the top right corner, the “Play” Button has changend to “Playing” after starting the game.
    grafik

  2. Try to reassign the hotkeys to the cheats.
    grafik


Related support articles:

Hello!

Please more specific about exactly what game you’re having issues with.
And where did you get your copy of that game from?

If you are trying to activate cheats by clicking them, you need to use the keyboard hotkey instead. Clicking cheats to activate them is a Pro member feature.

1 Like

I also am unable to get any of the cheats to toggle on and when i look at the app it says that a pro subscription is REQUIRED for use.

image

so much for keeping the cheats free to use… i will be removing this app and looking for alternatives

WeMod is free to use, you need to use the hotkeys if you are not Pro.

1 Like

I even linked the information in this thread that free users must use hotkeys. Reading is not that hard…

1 Like

I’m getting issue as well with toggle, when I press the shortcut key it will go back to disable status.

BTW, I tried changing the shortcut key but same thing happened, this worked on Dying light 1,

PS: the game I am playing is cracked so not sure if this is the reason but the Dying light 1 i got is crack also but it did work with no issues.

I’m afraid we can’t provide support for cracked/pirated games.
If WeMod worked previously with a cracked game, it was not intended.