Cnnot login

I open the app, try to login but it keeps saying that my password is not correct, when I know it is, what can I do???

i met the same problem, i tried to uninstall the app, then it shows “your computer appears to be offline. an internet connection is required to start the app for the first time”. Edit the host or use VPN doesnt work too. Thats so weird

999.9% sure it’s correct? Everybody I’ve seen reporting this error since I’ve been at WeMod turned out to be typing something wrong or made a spelling error when registering.

Typos happen sometimes when registering for things. It’s a human thing, we make mistakes. Try the reset password tool.

Yes, I am sure because I tried everything, copy and paste, changing my password, creating new accounts, and nothing worked, in the web I can login perfectly but in the app it keeps showing that message

You find a solution to this by any chance? I’m having this issue right now. Can login in perfectly fine on the site, but can’t seem to login on the application.

@plzworkthistime Are you able to sign in now?

Yes, I read a couple threads mentioning that a restart fixes it and that actually seemed to do the trick.

I have the same problem right now. I can’t login on the app, but on the website it is working.
It seem that a restart is not fixing it.

I reinstalled the app, but still can’t login there. :frowning:

Please make sure that you are logging out of your guest account in the WeMod settings. There is a red logout button there.
If you’re trying to enter your login credentials in the Settings page of the WeMod software, then you are trying to register a new account, not log into your existing one.

How do I log in to my account? - WeMod Support

I also encountered the same problem

Sadly that is not the solution.
I have already logged out the guest account and using the login box, that appears when you are not logged in.

I got an update for the app and it fixed my login problem. :grinning: :tada: