Crashing on load

I try to run it when running the game but every time i try to load the game it just keeps crashing.
Does anyone know how to fix this?

Hey, I’d love to help you out, but I need a bit more info. Is it the game itself that’s crashing, or is it the app you’re using to run the game? The more details you can provide, the better I can assist you!

its the game itself everytime it loads it crashes and when i start wemod when im in a game it just randomly crashes. Its only when i try loading it, if i walk around it doesnt crash and works perfectly. Ive also used it before for satisfactory and it worked perfectly but for phasmophobia it keeps crashing

Did you follow the Read before playing tab?

If not follow these steps

  • Fully close WeMod first and make sure it isn’t running
  • Launch the bypass (also, make sure you’ve extracted it from the .zip file)
  • Launch the game through Steam
  • Once you’ve loaded into the main menu, launch WeMod again
  • Go to the Phas trainer and click the Play button

thank you this works now, the problem was that when i run bypass as administrator it doesn’t let me open the game but opening bypass normally works just fine. Thank you very much for your help

1 Like

Have a good day!