Dark souls 3 don't work

dark souls 3 don’t work
When I click on play a game starts and a white screen and suddenly everything goes and the game does not work I tried to run it without the WeMod cheat program and it worked what i do to fix it plz

Hello and welcome to the community. :slight_smile:

At first glance, this sounds like to me an issue of not having enough available RAM to launch both the game and WeMod.

First, close all unnecessary background programs to free up more system resources.
Then try launching Dark Souls 3 and loading an offline game first before pressing Play on WeMod. :slight_smile:

1 Like

With running dark souls 3 and cheating program wemod Usage does not exceed 50% RAM
see photo to make sure and thank you for replying

I solved it at the end
The problem is that the game DarkSouls 3 has an anti-cheat and I discovered Wemod what you have to do is

disconnect the internet and
then enter the cheat program
select the game Dark Souls 3 and
then under the play button there is a history click on it and it will show you the history of modification of the cheat just choose one after the other So you know who will work with you
if you ask me I chose 10/15/2019 it’s working
and photo to make sure what am saying

The trainer you’ve selected there is for a much older version of the game that was released 3 years ago. Sounds like you may be using an outdated (aka illegally pirated) version of the game. Naughty. :joy:

Glad to see it’s resolved for you though. :slight_smile: