Encased: A Sci-Fi Post-Apocalyptic RPG Cheats and Trainer for Steam

Encased: A Sci-Fi Post-Apocalyptic RPG
This is the official discussion topic of the Encased: A Sci-Fi Post-Apocalyptic RPG Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!

Download Trainer

Download the trainer or find it in the WeMod app.

Trainer Options and Cheats:

1. Unlimited Health
2. Unlimited AP
3. Unlimited Stats
4. Super Valueable Trade Items
5. Unlimited Consumables
6. Unlimited Weight
7. Mega Exp
8. Unlimited Skill Points
9. Unlimited Perk Points
10. Unlimited Ammo


Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!

Updates and Changes:

  • 03/26/2020
    Started development

  • 03/26/2020
    Released trainer with 8 cheats

  • 09/28/2021
    Unlimited Stats cheat added
    Super Valueable Trade Items cheat added
    Unlimited Weight cheat added

  • 10/09/2021
    Unlimited Health cheat added

  • 10/18/2021
    Unlimited Ammo cheat added

  • 11/06/2021
    Bug fixes and game compatibility improvements

  • 02/22/2022
    Bug fixes and game compatibility improvements

  • 03/06/2022
    Bug fixes and game compatibility improvements

Like what you see?

Check out all of the games WeMod supports here.

1 Like

The Encased: A Sci-Fi Post-Apocalyptic RPG cheats have been updated!


  • Released trainer with 8 cheats

Please post in this topic if you run into any issues!

Option 1 2 3 6 8 turns off automatically. Would your please check?

Welcome to the community @0rigin101. :slight_smile:

This game was updated three days ago, likely rendering the trainer also in need of an update.
Please vote for an update via your WeMod desktop app:

  1. Search for the game in the search box in the WeMod desktop software. Press enter.
  2. Click the result in the left panel.
  3. Click Request Update.

Unfortunately, as this game is early access at the moment you’ll need to expect the trainer to break from time to time as early access games update very frequently.

In the meantime, there are plenty of free games available while you wait. For example, Just Cause 4 is free for this week. See here: https://community.wemod.com/c/general/deals/24.

This game got a content update, And all the features of the current version of your cheat stopped working.

Read the post above yours to find out how to request this trainer to be updated.

I tried to use this trainer because mine’s a gog version and somehow it keeps loading indefinite time making it unable to activate the trainer any tips ?

1 Like

Any word on an update? Would love to see it.


The full version game is out I hope it updates to the latest version of encased


absolutely does not work now in the full version of the game, please update to working condition(


Please update this trainer.


This game is very fun, please update the modifier, thank you!!


Please update this trainer.


Hello I can confirm as of 9/11/2021 this version does not appear to be working for the Steam Version. Wemod just continually says “loading” even though the game has loaded.


i have downloaded encased via steam its in my library why when i open wemod it says game not found i dont understand


Honestly really hope that these cheats get updated now that the game had its full release! I’m also having the issue where it continuously says loading even though the game has already loaded.



Not trying to be rude, others are looking for particularly non steam and gog version, which i have no idea how to enable console commands considering the devs disable it, have to wait for this trainer update.


Look at the bottom of the General window that opens up for the Launch Options dialog box. In it, add “–console” without the quote marks. This activates the in-game consoles, letting you bring it up by using the tilde(`) key.

same here and 4 days later still not fixed :frowning: