App Horizon

Endless Legend Cheats and Trainer for Steam

This is the official discussion topic of the Endless Legend Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!


Download:

Download the trainer and find it in the WeMod app.



Trainer Options and Cheats:

1. Unlimited Dust
2. Unlimited Influence
3. Unlimited Research
4. Unlimited Resources
5. Super Production


Important Notes:

Click here to view important information about these cheats.

First start a new game or continue a game,Then establish a city or select one then activate the cheats



Screenshot:



Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!



Updates and Changes:

  • 08/05/2019
    Started development

  • 08/05/2019
    Released trainer with 5 cheats



Like what you see?

Check out all of the games WeMod supports here.

1 Like
MrAntiFun please update the game, even if I follow your Note (First start a new game or continue a game,Then establish a city or select one then activate the cheats), the game crashes.

What version or where did you get your copy of the game from ?
I dont think there was a game update recently
The trainer shouldn’t need an update

V1.7.5 and I bought it from Steam (with all its DLCs), when I activate any cheat it just freezes and then crashes.

1 Like

Ok mr.antifun will have to check this out when he gets back around to it.
Maybe it’s made for just the vanilla game and not with DLC’s
I’m not sure as I dont play this just trying to figure some things out.
And you can try starting the game from steam then after your in game alt-tab out to desktop then click play in wemod after, sometimes that helps too
Try and run as admin.
Make sure antivirus is not interfering with trainer too

you can try starting the game from steam then after your in game alt-tab out to desktop then click play in wemod after

Tried it, it just gives me the opposite effect on cheats (ie. Instead of 999,999 Dust, it gives me -999,999 Dust)

run as admin

Make sure antivirus is not interfering with trainer

The only protection I have is a Premium Malwarebytes, and I already put WeMod to the exemptions list.

It worked somehow o.o

Kindly review and update the trainer, even though I follow the instructions exactly as given, with many attempts the game keep crashing thereafter.

Did you wait to establish a city or select one first before activating the cheats at all ?

please update or fix the game crashes queh you activate

and yes I have done everything as instructed, have all the dlcs, I use the cheats and inmediattly the game crashes

I can also confirm that the game crashes as soon as an option is activated

So, this trainer is created using the 64 Bit version of the game, but there is a common problem that if the player doesn’t have the 32 Bit content installed they can only play on the same map over and over, no matter the map settings. However, the cheats say it is only made for the 64 Bit version and thus won’t activate. Is there some sort of work around?

Try this and see if it makes any difference:

  1. Launch the game via Steam and wait until you are on the main menu.
  2. Press alt+tab on your keyboard to switch to WeMod.
  3. Press Play. Then alt+tab again back to the game.

I tried doing so, and it wouldn’t recognize the game at all, same message of 64 Bit only game. Then I attempted to use the official workaround for the 64 Bit version at

This allowed the 64 Bit game to create new maps without needing the 32 Bit info, but it can only be activated through steam, and when in a game and attempting to use any of the cheats it forces the game to CTD. So at this point I’m stuck and haven’t found a solution.

Edit: With some experimentation I have found a cumbersome workaround. If you use the map workaround through Steam, you can create a new map, then exit the game. Start a new session using the WeMod launcher and load up the save you made. You can now use cheats without a CTD occurring. Hope this helps if anyone else has this problem, I know it is fairly uncommon.

Hi guys. None of the cheats work. the moment i activate them, the game crashes.

1 Like