Failed to download

I executed the WeMod app, but unfortunately the following is always written: Failed to download. I switched off the Win 10 and Avast firewal.

Update: Now it worked, but now it looks like this.

With your AV and firewall turned off, uninstall WeMod from control panel then reinstall from here:

Thanks for the answer. Somewhere there is something funny! Now it doesn’t work anymore.

Well something is still blocking the download somewhere
This one here bypasses all the stuff
This one works for sure

1 Like

Thanks a lot, that worked. But now it’s like the first picture again and nothing else happens.

Make sure to whitelist the ‘update.exe’ and WeMod.exe in Avast!. The WeMod folder is here: C:\Users\YOURUSER\AppData\Local\WeMod.

Yes, but Avast and the Windows firewall is disabled at the moment.

Did you reboot your PC before reinstalling?

1 Like

Yes, I did. I’ll let that go, thank you very much for your answers!

1 Like

Why do you make it so difficult for inexperienced users? MRANTIFUN’s trainers have worked with firewalls up to now!

Windows defender dont bother my trainers at all
Maybe you AV has something to do with it still

I just uninstalled the Avast now, extra! But the problem still exists!

Did you restart after you uninstalled it? If you did and you still can’t download the cheats then you should try adding your PC to a DMZ temporarily and see if that allows the cheats to download.

DMZ? What’s that? I’m sorry, but I don’t know. :confused:

It’s in the router settings. There should be an option to add devices or IP addresses to the DMZ so nothing can be blocked by default on that device. You’ll have to check your router manual or google around to know for sure.

No, I’m not going that far. Above all, I am just a normal user. I don’t know how that works.

Ok, not an issue. If you’re part of the Discord server, see if someone can screen share with you or maybe someone here can TeamView your PC. I am currently afk on vacation so I would be unable to assist in that manner until Sunday EDT.

Okay, I found the DMZ setting. DMZ is deactivated and Hairpinning too. There is no IP address.

On the main router page, you should see a list of all connected devices. It will give you the device name and local IP address. You want to enable DMZ then add your PC with either the device name or IP.

Do you have comcast \ Xfinity by chance ??