Final Fantasy IX Cheats and Trainer for Steam

This is the official discussion topic of the Final Fantasy IX Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!


Download the trainer and find it in the WeMod app.

Trainer Options and Cheats:

1. Unlimited Health
2. Unlimited MP
3. Unlimited ATB
4. Unlimited Trance
5. Unlimited Gil
6. Unlimited Items


Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!

Updates and Changes:

  • 10/21/2016
    Started development

  • 03/16/2017
    Released trainer with 6 cheats

Like what you see?

Check out all of the games WeMod supports here.


When I try to start the game off the Infinity client, it would launch the Loader. If I click start in the Loader, it would disconnect me from the Infinity client saying “The game could not be started or it is taking too long to load.”

Am I doing something wrong?

Are you running the 64bit version of the game?

How do I make sure I am running the x64 version?

Read this and you find out:

I would say check task manager. Often easiest way to do it.

Mine is indeed running the 64bit version. Also, after being kicked out of the client after clicking start, if I try to launch the game again through the Infinity client, it would give me the error immediately, even before the Launcher would appear.

Forgot to mention that start infinity as administrator. The game runs in admin mode so infinity also needs to be run as admin.

I’ve also made sure that the trainer is in Admin mode but its still giving me an error. I’ve managed to get the game running once with the client (after rebooting my computer completely). But after repeating, it still gives me the same error after I try playing the game again.

@frank ??

Does everything work properly if you start the game outside of Infinity, then hit Start in Infinity? (running both as admin).

Btw, do we have this game on the Steam tester account?
If not i could buy the game and test it as well.

Sorry for the late reply, had to travel out of town for a bit. And yes, the trainer does work when I start the Real-Time Mods AFTER I start the game (I didn’t know I could start the trainer afterwards). Cool!

1 Like

I am having problem with this trainer. The only think I managed to make work is the Unlimited Gil cheat, and it works on the Unlimited Items as well but without affecting the items at all. Unlimited Trance doesn’t work either.
I am launching Infinity as administrator, I use the cheats either in battle or in the menu, and nothing.

Decrease/increase your health and keep trying to activate the options. The problem is the game loading data only when you actually use or do a specific action.

This trainer will never work in the menu, game doesn’t load anything there.

I used potions to heal both in menu and in battle, but it did not work.

Silly question, Do you know if you can still get the item based achievements after using the item cheat?

Infinite Health does not work, only one i have seen work is the gil.