Gedonia Cheats and Trainer for Steam

This is the official discussion topic of the Gedonia Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!

Download Trainer

Download the trainer or find it in the WeMod app.

Trainer Options and Cheats:

1. Infinite Health
2. Infinite Companions Health
3. Infinite Stamina
4. Infinite Mana
5. No Ability Cooldown
6. Experience Multiplier
7. Unlimited Arrows
8. Set Gold
9. Set Selected Inventory Item Amount
10. Set Level
11. Set Experience
12. Set Strength
13. Set Intellect
14. Set Agility
15. Set Charisma
16. Set Skill Points
17. Get Current Weapon Stat
18. Set Current Weapon Stat
19. Get Faction
20. Set Faction Reputation


Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!

Updates and Changes:

  • 10/26/2022
    Started development

  • 10/26/2022
    Released trainer with 20 cheats

  • 10/28/2022
    Infinite Mana cheat added

  • 12/28/2022
    Bug fixes and game compatibility improvements

  • 12/31/2022
    Bug fixes and game compatibility improvements

  • 04/10/2023
    Bug fixes and game compatibility improvements

  • 05/26/2023
    Bug fixes and game compatibility improvements

  • 05/29/2023
    Bug fixes and game compatibility improvements

  • 04/23/2024
    Bug fixes and game compatibility improvements

Like what you see?

Check out all of the games WeMod supports here.

The Gedonia cheats have been updated!


  • Released trainer with 20 cheats

The Inf Stamina does not work

The Gedonia cheats have been updated!


  • Infinite Mana cheat added

My game crashes, Unity Error. When it doesn’t, it still lock my keyboard ingame (also eventual joypads, i tried that too) and allows me only to use the mouse.
Main problem remain the crash btw.

1 Like

My game gedonia just freeze character and cant doing anything can anyone tell me how to fix it

Me too, that’s what i was talkin about in the previous comment. Also, when it doesn’t happens, it just straight up crashes like this (screen following):

pls anybody help :frowning:

Try being a bit more specific as to what were you doing, which mods were active, etc. Because I’ve played for an hour, went to multiple places and dungeons, with everything activated and had no crashes.

I play vanilla game with NO mods. Also, i played till lvl10/11 and some cheats activated without any issues, no problems, till yesterday. I also tried to update every single driver i have but still the problem persist.

WeMod is fully functional with ZERO problems in many other games, only Gedonia is giving me troubles and the last time i had similar issues it was with Valheim, which is based on Unity engine too, might be something related? I dunno…

I am having the same crashing issues at the end of the loading screen when entering the game through save file as well as when activating the cheats while already in-game.

1 Like

Seems to be a glitch. Now when I use mana it is reduced to 0/0 and eating, drinking, potions, and sleep have not changed it. it stays at 0/0 and will not let me cast spells because I have no mana.

Other cheats seem to work ok from what I can tell.

Update, please(((

1 Like

Cheats aren’t working, I think an update is needed

Def need an update. :frowning: not working at all!

Only the health cheat functions - nothing else.

Set Strength, Intellect, Agility, Charisma do not do anything. I made a character with 4 Charisma and tried to use the trainer to set the other 3 stats to 4, but they remain permanently 1. It is not merely a matter of the display saying 1, when I try to dodge it says “Not enough Agility to dodge” so the effect didn’t take.

Experience Multiplier DOES work.

Infinite Stamina doesn’t always function - sometimes I see a stamina bar decreasing, other times it never shows up at all.

Infinite Health seems similar to Stamina.

Infinite Arrows does not seem to work. I lose arrows with each shot.

Infinite mana is also not working. No ability cool down didn’t seem to be working either.

The Gedonia cheats have been updated!


  • Bug fixes and game compatibility improvements
1 Like

GreenHouse you’re fantastic. Holiday season and you’re still at it. Greatly appreciated, thank you!

1 Like

The Gedonia cheats have been updated!


  • Bug fixes and game compatibility improvements
1 Like