Graveyard Keeper Cheats and Trainer for Steam

Graveyard Keeper
This is the official discussion topic of the Graveyard Keeper Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!

Download Trainer

Download the trainer or find it in the WeMod app.



Trainer Options and Cheats:

1. Unlimited Health
2. Unlimited Energy
3. Mega Tech Points Drop
4. Unlimited Coins
5. Easy Craft
6. Unlimited Corpse Durability
7. Game Speed


Screenshot:



Trainer Video:



Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!



Updates and Changes:

  • 08/19/2018
    Started development

  • 08/19/2018
    Released trainer with 5 cheats

  • 11/01/2019
    Mega Tech Points Drop cheat added
    Unlimited Coins cheat added
    Easy Craft cheat added
    Unlimited Corps Durability cheat added
    Game Speed cheat added

  • 10/28/2020
    Bug fixes and game compatibility improvements

  • 11/06/2020
    Unlimited Corpse Durability cheat added



Like what you see?

Check out all of the games WeMod supports here.

1 Like

The Graveyard Keeper cheats have been updated!

Changes:

  • Released trainer with 7 cheats



Please post in this topic if you run into any issues!

Hi MrAntiFun, your trainer is great, please add Unlimited tool duration and instant cooldown teleportstone. thank you

2 Likes

Great job Mr. Anti-fun!! I want to let you know that for some reason the unlimited energy cheat is not working for me. I turn it on and i still loose energy when crafting and anything else that normally requires energy in the game. Anyways, keep the great work!

What genius thought it was a good idea to use F1 for two different cheats? Brilliant. Can’t even edit the hotkeys anymore.

The screenshot in the first post above shows two keys being used twice for two different cheats.
12121
Also the same in the actual trainer itself.

When the game isn’t running, you should be able to press “Toggle” on the WeMod desktop app then choose a new hotkey by pressing the desired key on your keyboard. Combinations like CTRL+F1 also work as hotkeys.

Thanks for the report, this should be able to resolved quickly :slightly_smiling_face:

EDIT: Fixed!

2 Likes

What is the easy craft option do?
I am guessing it is something like not needing materials or only requiring 1 of each?

I am having a problem, the trainer cannot attach to the game whatsoever. Anyone knows why?

Hello! :slight_smile:

Not without telling us what you’ve already tried to do to rectify it. Try this:

  1. Open the trainer in the WeMod software.
  2. Click the “Fix” button in the top-right of the trainer. If there is a Play button instead, click the down arrow that is next to it.
  3. Navigate to the game’s .exe on your computer.
    • A legit Steam game’s .exe by default will be under:
      C:\Program Files (x86)\Steam\steamapps\common\GameNameHere.
  4. The .exe has the game’s icon and the filetype “Application”. Click and drag this to the box you opened in step 2.

When you’ve done that, it might be best to launch the game first from Steam and then Alt+tab to press Play in WeMod when you’re on the main menu of the game. :slight_smile:

Hey thanks for answering, I’ve tried your solution, even tried after starting the save but didnt work.

The “Play” button in WeMod stay in its “loading” state and never change to “playing”

:confused:

There was a similar issue recently. These two posts from one particular thread might help:

:slight_smile:

Having the same issue and tried everything from the Link which @Ravenfyre posted.
I tried also WeMod Stable because i am normally in the Beta.
The complete WeMod folder is whitelited in my anti-virus program, so this could not be the issue.

But this is the only game i have the issue, all other games i try are working fine

Hello all. Really enjoy this game. I just had a quick question. Was the trainer updated recently because it looks different today?

Ya looks little different from the picture at the top of the page . We are cleaning some things up and combining trainers. You can check under the play button in history mite be in there.

The unlimited energy function is not working for the +7 trainer. Please look into it thanks

1 Like

The Graveyard Keeper cheats have been updated!

Changes:

  • Bug fixes and game compatibility improvements



Please post in this topic if you run into any issues!

sweet thanks!

would it be possible to have an option to set ‘unlimited tool durability’?

1 Like

Trainer seems to no longer function, it fails to download the cheats. Presumably this is because they updated the game in the past 20 minutes or so to fix some bugs…

Im having trouble to load the trainer into the game… WeMod works fine with any other game, just not this one