[HELP]Jungle Flasher won't detect LiteON!

Alright guys, so Jungle Flasher won’t detect my drive and I’m not sure why I’m hoping you guys will be able to assist me.

Heres a picture of what Jungle Flasher looks like when I have my drive connected and On.

But here’s whats odd when I disconnect my drive/power the xbox off. The Vendor name goes to “No drive detected”,


Here are my specs for my SATA Ports:

I have 4 SATA Ports, 2 Are unoccupied, and the other two are being used by my Computers DVD Drive, and my Hard Drive.

Extra Note: Jungle Flasher will only detect the ports that are being used by my Computer’s DVD Drive and Hard Drive. Not the other SATA Ports.

Port Address’s:
0xA000
0xC000

Here is my PC:
HP P6610F Specifications Page 1

HP P6610F Specifications Page 2

Here is the entire Jungle Flasher Log:

Extra Note: Drive L: is a virtual drive, not a real one!


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
JungleFlasher 0.1.85 Beta (257)
Session Started Sat Jul 23 01:57:39 2011

This is a Wow 64 process running on 4 x 64 bit CPUs 
portio64.sys Driver Installed 
portio64.sys Driver Started, thanks Schtrom ! 
Found 2 I/O Ports.
Found 0 Com Ports.
Found 9 windows drives C: D: F: G: H: I: J: L: V:
Found 1 CD/DVD drives L:


Here is the tutorial I’m following:
How to flash a Lite-On

Here are the specs of my Xbox’s DVD Drive:

Phillips-LiteON DG-16D2S (Phat)
74850c

If you require additional information please ask away! I would like to get my drive flashed as soon as possible!

-Thank you

try every port mgiht wiork

How are you providing power to the drive? The xbox won’t power LiteOns.

Did you read my thread thoroughly? Look at the guide I posted. It has worked for many people.

You mentioned it would detect your PC DVD drive, so unplug your PCs DVD drive and plug your liteon in that port(worked for me when I flashed mine).
Otherwise, you might need to try DOS flash.

Already tried that port, didn’t work.

bumppppppppppppppppppp

First of all use jungle flasher’s tutorial: Jungle Flasher - Downloads

Also are you sure your sata card is compatible? Some cards don’t work for flashing

This is my chipset:

like chris said it could be your sata card

Are you plunging it in ur motherboard just buy a via 5421 chip set

I’m plugging it directly into a port on my motherboard.

Wont work mate tried mine and it crap never works just buy a sata chipset for £5 works like a charm

I just bought this will it work?
VIA 3 Port SATA +1 IDE PCI Controller RAID Card Adapter - eBay (item 330560913002 end time Aug-02-11 21:09:46 PDT)

Yep I had a bit of trouble with it but this is what i did I plugged it in the back port when i switch the pc on you no if it gonna work theres a green light.Then open jungleflasher and then plugged it in the front hope this helps there’s alot more help on xbox360iso.com

The Xbox does power LiteOns. Lol.

You have any idea why my PC won’t detect my Drive?

Well, could be a few reasons.

  1. You have drivers installed for your card, do this buy going into your device manager.
    Start –> Computer –> Mange –> Device Manager
    Uninstall the drivers by right-clicking the device and looking for the option.

  2. If you’re on Windows 7 make sure you’re in Test Mode or have disabled driver signature enforcment. Remeber, Jungle Flasher uses its own driver, the Port I/O one. You can boot into test mode by hitting F8 on Startup and looking at the start up options.

Try using a SATA port on the inside of your computer.
A lot more practical.