Horizon not working anymore

I have a problem with horizon, when i try to launch it, i got the error “Horizon has stopped working” i have net framework 4.5, i reinstalled horizon, i removed and net framework, and istalled again, i restarted the computer, i tried to run as admin …it was working 2 weeks ago…Now when i try again to install it, and checking the box Launch Horizon, i got another error
"Unable to execute file:
C:\Program Files (x86)\Darin Development\Horizon\v2\Horizon.exe

CreateProcess failed; code 740
The Requested operation requires elevation." And i started the horizon and still get “Horizon has stopped working”…

  1. Right click the folder
    2. Properties
    3. Security and then Advanced
    4. Owner tab and then hit edit
    5. Click on the account name in Change Owner to the list you want to own
    6. Check the box that says replace owner on subcontainers and objects
    7. Hit apply/ok

nope doesn’t work

I just got mine to work, I kept getting the horizon stopped working windows…blah blah blah, so here is what I did .

C: > users > (user name) > app data > local > Daring_Development_Inc > Horizon.exe_StrongName_oj3dekulwqzgsr0yopf0ih1k4ipdntld > delete any version then the most current Then uninstall it. Then run the then it was up and running.

holy ****, thanks! it works again…

I approve of this massive bump.