App Horizon

Horizon wont open :( ( tried everything )

Hi there.

I have run out of ideas. i have tried all suggestions through looking through your support page to get horizon working. it starts up, horizon logo appears then the program shuts down. When i have task manager open horizon.exe appears on task manager, but then completely disappears. i have team viewer as i need some help with solving this.

thanks

EDIT: Horizon open completely fine when not connected to the internet.obviously restricted to offline mode. Also i am running windows 7

Try this since your on windows 7 we can slim the possibilities =)

ok i will try this and comment back on the outcome. thankyou

is this the same for windows 8.1 ?

In a basic answer yes im sure

ok i have net framework 3.5. i tried to open the second link but im getting a 404 page not found.

Ok ill look back into it but

Try to open horizon and see if anything happens thats different

still the same thing thats happening, managed to source a net framework cleanup tool, ran the application, and installed 3.5 again.

I can’t think of anything other then multiple virus programs or firewalls

i dont have any virus programs. and i have allowed horizon through the firewall, tried using with firewall on and firewall off

@xcombrook @D413HME

Just run horizon with your internet connection disabled. You will still have access to all free tools.

If you want to fix the issue, look around the forum. All known possible fixes has been posted multiple times. Restore your computer to factory default if nothing else works.

i have been doing that. still would be nice to get all the tools. and suprisingly i reset my computer to factory last night hoping that it would fix the issue as i have tried everything else. but still no luck.

Yeah, it sucks. Some people just can’t get horizon working. The developers are aware of this but they have choosen to not fix it due to the low percentage of users with this problem.

:frowning: damn. im going to need to hunt down another program, or see if someone could mod a few saves for me.

I have the same problem and it just started since the last update. I wouldn’t mind running it in offline mode but it just gives me save editors for three games: Dead Space 3, Forza Horizon 2 and Saint Row. I’m running 2 machines, one Windows 10 and the other Windows 7. None of them work after the update and I even did factory restore on the Windows 7. I just hope people paying for diamond are not getting this problem, since the support says is only a small percent so they are doing nothing.

All free tools should be available in offline mode. Just open the file in horizon and press mod.

You can find the list of available save editors at wemod.com/horizon/games

Disconnect Your PC with the Internet connection and than it works great