App Horizon

Hotkeys stopped working? Help us fix it!

There’s a bug in the WeMod app that results in hotkeys not working after the app has been open for a few hours. I think I fixed it, but since I’m unable to reproduce the issue on my own PC, I need some help from people who can on theirs!

Instructions:

  1. Close WeMod (make sure you exit from the system tray)
  2. Navigate to this folder: C:\Users\YOUR_USERNAME\AppData\Local\WeMod\app-5.1.3\resources\app.asar.unpacked\static\unpacked\auxiliary
  3. Replace WeModAuxiliaryService.exe with WeModAuxiliaryService.exe, and make a backup of the old one just in case
  4. Open WeMod and wait till your hotkeys normally stop working

Please post in this thread once you replace the file, then post back confirming your hotkeys are still working after a while (however long it usually takes to break).

Thanks :slight_smile:

1 Like

Note: If you hear sound when pressing a hotkey that “doesn’t work”, that just means the trainer needs an update. This fix only applies if you don’t hear anything.

I tried to uninstall and reinstall Wemod to try and fix problem with buttons not working. now I get an error message and Wemod fails to install. Will send a copy of the error message through support if that might help.

Finally got Wemod reinstalled . . . It didn’t solve the problem. Buttons still turn off by themselves.

Probably antivirus or some protection

That has nothing to do with this. If options turn themselves off that means the cheats need to be updated or you aren’t using them correctly.