App Horizon

I cannot download cheats for wemod

I cannot download the cheats for any of my games because it keeps saying it cannot download the cheats. I have already look at other problem and see if those solutions might help. I have tried my own ways of getting it fixed, and googled how to fix it. Nothing I do seems to work, and the console does not show errors when press start. I hope someone can help.

Download the cheats ? You download the app to desktop then if your game is in there press the play button
Alot of antiviruses play havoc with the trainers too

When I do that it says something like “failed to download cheats”.

How bout restart wemod ? Down in task bar bottom right click out the restart
Maybe restart pc too sometimes that has helped

Tried that and it did not work.

Try this one

Or this one

https://api.wemod.com/infinity/download

They did not work.

I have wemod, but it wont download the cheats for my games.

What happens when you press play ?
And what antivirus or protection you use ?

When I press play it loads and shows an error that says it cant download the cheats.
I have not downloaded any antivirus soft wares because I just use the windows defender that is preinstalled.

Except Infinity in Windows Defender and your firewall.
If you’re using a VPN deactivate that. if you’re not using a VPN try one

I don’t want or have a VPN and I do not understand the first sentence in your reply

My problem is when I select my game, it shows an error saying it cannot download the cheats. I have tried running it as admin, deactivating firewall, and I have a stable network. So I do not know how to fix it.

My first sentence means that you should put Wemod in the exception list for Windows defender and your firewall.
Something is blocking the download on your end.

I cannot whitlist Wemod on Windows defender, because it is controlled by my “organization”. I cannot whitelist it on firewall, because it does not come up as an option to white list.

I have tried reinstalling, white listing, googling, and even making my own problem solvers. But nothing seems to work.

You have to add Wemod manually to the firewall if it doesn’t show up.

is this even your own pc? Reading that it tells me it’s not which means the owner might have blocked things

Its is my pc and I don’t think I have gotten any were so yeet yeet F R E E THAT SPELLS FREE CREDIT REPORT .COM BABY

Wow and ok what is that now ? Works fine for everybody else. So something on your end !

Nope, not just him. Im also having the issue. I have it whitelisted. Yes it is my PC. No i dont have and am not getting a VPN. and yes ive restarted it,