App Horizon

I need help with the Dishonored trainer


#1

I’m having a problem with the dishonored trainer. I have a HP Omen gaming laptop good RAM, etc… The works. I don’t have a problem with starting the game through the app, the mods just won’t load in! I have read the FAQ and it told me to disable my anti virus, did it and no results. I have Norton as a anti virus. I also tried opening steam first then opening it through wemod, nothing. I even opened it by itself as admin, but no mods. One time I opened it up through the app but the only mod that worked was unlimited mana, doesn’t work anymore lol. Can someone help me please?


#2

Not sure how you disabled your antivirus cuz the trainer does work. Im thinking it is still due to your antivirus. Norton is pretty mean to the trainers here


#3

I agree with ptondo, Norton/Symantec and BitDefender are some of the biggest problems in terms of being overly aggressive. I would recommend uninstalling Norton, rebooting, and then trying. If it still doesn’t work post here again and I’ll try to assist you further :slight_smile:


#4

It works perfectly… I had no idea I needed to be pro to use mods. I didn’t read that anywhere. I thought pro was just for hotkeys. Thank you all for the speedy replies, I apologize for this lol


#5

You dont all the trainers are free here to use for every one. It must of been something else then
Well thanks for buying pro tho. Awsome to turn cheats on and off from phone !
Oh and to support the devs too !!


#6

I just wanna 2nd what ptondo stated, the trainers are all 100% free. Some functionality like the interactive controls and the mobile app are pro only :slight_smile: