Infinite loading

My wemod has always worked perfectly, however, a few days ago I went to open it to use it in a game, and it simply wouldn’t leave the screen where “Your game, your rules” appears. I’ve read some threads with the same problem and none of the solutions worked for me. This appears in the console:


Error code 0xc0000005 is a Windows error which means your memory could not be accessed. It’s more commonly known as the “access violation error”. It’s dominantly a hardware error.

There are many resources on the web to help you resolve this. Most of the time it’s solved by restarting the PC, though. So do this first.

1 Like

Hi, thanks for the answer, but I tested these solutions from the sites you mentioned, and none of them worked. Do you know anything I can do?

1 Like

I still can’t open wemod, please does anyone know anything I can do?

You have tried all those methods listed on the sites? Even formatted your windows?

I want to try everything possible before formatting my pc, so I’m seeing if I can find any other solutions before formatting.

please, can someone help me? i really dont want to format my pc

You can use revo uninstaller to delete the wemod software fully and then reinstall wemod .

Didn’t work, any other solutions?