Infinity not loading in mods


Wtf almost 24 hours and no reply, if its unfixable just say so

Wow ! guys are pretty busy on here with other things
Maybe try the uninstaller that’s on here It worked for me


I have no idea. If its failing to inject a dll, that could mean it’s your antivirus or security software blocking it. I don’t know why else it wouldn’t, the trainers are working fine for others for the same games.

where is this uninstaller?

If u look in mad max thread it’s a couple up from the bottom post . I’m on tablet so cant copy n paste it worked for me

He is referring to this - ICDV2.bat -

Please be patient with support as well. We are not all sitting here clicking refresh waiting for people who need our help.


nope did a full reset and even re installed windows and still doesnt work

Im sorry but it took more than a day and they clearly were replying fine not even a minute before I replied, then it took them over a full day

No need to spam comments about it. Travis already told you that nobody is waiting on the page just to refresh it to see if anyone needs help.
Are you using an AV?

nope, just a deleted windows defender that is, well, deleted

Have you tried using Infinity as an admin?

yep, both with and without do the same thing

Are you starting the game with infinity or attaching it afterwards?

Ive done both starting it from steam and attatching and starting from infinity and attatching, neither works

Welp I’m at a loss. Normally a failed injection of the dll means something is blocking it like STN said. You said you have neither a AV nor anything else that could block it. Sometimes permissions are a problem too but that would be fixed by using admin rights and seeing as it doesn’t work for you I don’t know what else you could try. Never had this problem before

I never had a problem before V3 and later, I was using and loving infinity 2.0, but ever since 3.0 its never worked at all

Sorry to hear that. Staff will look into it I’m sure but since there’s a lot going on it might take a while

did 3.0 upgrade or change there injectors from 2.0 or anything? or is it just like the way it looks and a little bit of functionality and other things

I don’t know. Might have. Still, should work for everyone