Install Not Working

Setup Log:
Nevermind, apparently the forums consider the setup log to be full of links and it will not allow me to post it. It keeps failing at Unable to access exception on a dll called d3dcompiler, which doesnt exist in the install path at all.

—> (Inner Exception #0) System.UnauthorizedAccessException: Access to the path ‘C:\Users\Adam\AppData\Local\Infinity\app-4.0.10\d3dcompiler_47.dll’ is denied.

Program was working fine yesterday. Went to load it up today and it just didn’t load at all. Tried to uninstall, but that also did not run. Deleted the folder in Local and tried again, same error. Looking at the folder after the failed attempt to install, the d3dcompiler file it is trying to access doesn’t exist. Using 360 Security, with the setup file on the whitelist and running it as admin.

I also just attempted to manually put the compiler file in the directory, but the setup appears to delete and reinstall the directory, so that was a nogo. It’s also telling me that it couldn’t find 2 parts in the /packages folder - betaid and /releases

AAAAND, nevermind, I’m an idiot. Exited out of 360 Security and it installed and ran just fine.
So i guess we can add that to the list of AVs that dislike your app :confused:

1 Like