Kingdom Come: Deliverance Cheats and Trainer for Xbox

Kingdom Come: Deliverance
This is the official discussion topic of the Kingdom Come: Deliverance Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!

Download Trainer

Download the trainer or find it in the WeMod app.

Trainer Options and Cheats:

1. Unlimited Health
2. Unlimited Stamina
3. Unlimited Energy
4. Unlimited Nourishment
5. Perfect Reputation
6. No Injuries
7. Unlimited Money
8. Unlimited Items
9. Unlimited Items Durability
10. Unlimited Perk Points
11. Unlimited Weight
12. Unlimited XP

Important Notes:

Click here to view important information about these cheats.

Make sure to launch the game first!


Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!

Updates and Changes:

  • 01/27/2020
    Started development

  • 01/28/2020
    Released trainer with 12 cheats

Like what you see?

Check out all of the games WeMod supports here.

1 Like

The Kingdom Come: Deliverance cheats have been updated!


  • Released trainer with 12 cheats

Please post in this topic if you run into any issues!


i have already finished the game after waiting for months

but very happy for the people who didn’t yet

thank you

1 Like

don’t use this before Baptism of Fire mission coz it will make the enemy your allies and failed the mission


Having trouble launching the trainer. I open the game and then try to launch the trainer however it says it is having trouble starting the game. I’ve also tried to launch the game from the trainer and same thing.

Did you try the fix top right corner then find the exe ?
Are you sure you have the windows store version. ?
And did you try to start the game first then maybe wait like couple minutes in game alt tab out then press the play button after.
I think this one you have to start game first

Tried all of those options and still does not want to launch :cry: Everytime I hit play on the trainer it tries to launch the game, even though it is already running.

Ok we will have to check this out and see if there is a problem somewhere