My Time At Portia Cheats and Trainer for Steam

Hi I’m new here and I’ve tried the mod, everything works fine except the Unlimited Skill Points cheat even though I am playing the game on steam. I’ve tried to turn off/on the cheat along with the game and it still isn’t working for some weird reason.

hey, i want to ask for mod easy craft, can it be used at factory ?

Great work as always, however, it doesn’t appear to be working (not finding my game even when I link to it) – any advice?

Is your game from steam ?
You can try to start the game first then when your in game world alt tab THEN press play in wemod
Then open inventory then you can activate the cheats game Is kinda finicky can take up to 1- 2 minutes fro cheats to activate

It is, and I tried what you suggested. It fails and I can either say “ok” or “retry” but it never works.

wemod%20error

I use the Steam version of the game. I’ve noticed that when the Trainer is active, the ‘refuel’ option on things like the Blender, the Civic Cutter, etc… is grayed out and doesn’t let me refuel them unless I save the game, exit, and restart it without activating the Trainer until after I ‘refuel’ what is needed. The fuel in question has been both power stones and wood and I had them in both inventory and in hot bar.

2 Likes

Hmmm that is a very weird bug! @MrAntiFun may be able to shine some light on the issue and if it’s fixable or not

I hope so :slight_smile: The stations/items in question had just been crafted and had to be refueled to be used, hence why I noticed it.

I did some testing on it, it seems to happen only when the time freeze cheat is active or has been activated at some point during the current play session. Activating the other cheats and not the time cheat after the game is launched and the inventory screen open prevents the glitch/bug of not being able to fuel the stations from happening, if that helps at all.

I’ve also got the same issue in regards to the skill points cheat not working.

Even if skill points are showing as 0 you can still spend skill points

thanks a lot, it’s awsome!!

I’ve launched the game from the wemod client, enabled the mod then opened the character menu as instructed and when i click on the skill icons nothing happens. It doesn’t unlock anything. D:

The instructions in the first post say to open your inventory in the game before activating cheats.

Hi all! Thank You for this great mod. Have been playing a while and couple days ago have seen a bug. When I activate mod - I cant refuel any station. I thought that problem was with character and deleted it. But with every new one problem stays. The thing that helps for now is restarting game, but this is not too good option. I will need to restart game every 15-20 minutes or less.
Also - skill point. ) it is and cant use. When I have ponts for the level - there is ONLY points for level and that’s it. No more.

Why hasn’t this trainer been updated? The number of update requests has exceeded the limit

Not quite. :slight_smile:

Each vote bumps the trainer higher up the trainer developer’s queue. You need to bear in mind that:

  • There are a lot of games in existence in the world.
  • There are a lot of trainers which have a lot more votes to get through first.
  • The trainer developers are only human, not robots.
  • The COVID-19 pandemic means that, like most businesses at this time, we are down a couple of staff members.

You will need to be patient. Maybe use your WeMod referral link, found in the WeMod desktop app, to invite any of your friends who play the game to come and vote too. :slight_smile:

In the meantime, there are plenty of free games available each week while you wait: https://community.wemod.com/c/general/deals/24.

What? I don’t get it, last time i saw the limit in 17 Apr, the limit is just 1080, now it’s 1220?! How ?

No matter what download link I follow, I always get the +8 version which doesn’t include the freeze time option. Where can I get the +9 version?

The cheat was probably removed because it might have caused an issue in the game for the player. Or maybe the game developers have changed something that cause the cheat to be difficult to program. I don’t have the information regarding why it was removed, but those are usually the reasons.

In any case, you can switch to previous versions of trainers by clicking the History button, which is underneath the Play button. Though there’s no guarantee older trainer versions will work on newer game versions.

Thank you for the hint with the history button. Worked perfectly! :slightly_smiling_face: