Need a fix for non-working hotkeys

so ive mentioned this before, but basically i can’t use any of the hotkeys while being in a game. not sure why that is, was hoping someone could look into it, as it would be way more convenient for it to work :stuck_out_tongue: please let me know whatever info i have to provide to figure this out.
thanks - kalfax.

Do you have PLAY button clickable?

1 Like

what do you mean?

I think he means the button to attach infinity to the game.

Ehm you wrote about that in a different thread aswell right?
I don’t know what already you tried to do so it would be nice to see a little list of things you already tried.
You OS and if you have any AVs installed might be a good information aswell.
Does it work if you alt tab and manually toggle the options? Like click on them.

well, im using windows 10 and ive got avast as an antivirus software, but already made infinity work with that, ive also got anti-malware bytes.
it usually works when i toggle options manually, i just wish the hotkeys would work.

Can you change the hotkeys?

yes, usually it works to change them, but it still doesnt work to click em while i play.

I take it the console does not show any errors while trying the hotkeys? Shouldn’t and probably will not but who knows.
CTRL+Shift+D opens the the dev tools for Infinity and then you have to switch to Console tab.


what console?

The console in the developers tool(Ctrl+Shift+D).

1 Like