No Longer Launching Games

I’ve reinstalled
I’ve made sure that both Defender and my AV (Kaspersky) has the exclusions
I’ve even paused protection
WeMod will not launch any game I have.
It worked not too long ago, but all of a sudden it just stopped.
Here is the log.
WeMod.log (16.3 KB)
Any ideas?

Let me rephrase, it launches the game, but WeMod doesn’t detect the launch

Welcome to the community @czarisyn!

First things first, let’s try a clean reinstall:

  1. Uninstall via control panel and remove the 2 WeMod folders if they still exist:
  • C:\Users\%userprofile%\AppData\Local\WeMod
  • C:\Users\%userprofile%\AppData\Roaming\WeMod
  1. Disable AV and restart your PC

  2. Install WeMod from here:

  3. Once installed, you want to whitelist the 3 key files for WeMod in your AV before turning it back on:(can also whitelist the WeMod folders from step 1)

  • C:\Users\%userprofile%\AppData\Local\WeMod\Update.exe
  • C:\Users\%userprofile%\AppData\Local\WeMod\WeMod.exe
  • C:\Users\YOURUSER\AppData\Local\WeMod\app-x.x.xx\resources\app.asar.unpacked\static\unpacked\auxiliary\WeModAuxiliaryService.exe

Let us know if this doesn’t resolve the issue :slight_smile:

Followed your instructions, still not working.
Launches the game but does not detect the game when loaded
Here is the latest log
WeMod.log (16.3 KB)

See if you can start the game first through where you bought it from , once the game starts alt tab out then press the play button in wemod after the game is running
Click down bottom back to game

Still won’t detect the game being loaded.

Hello there. :slight_smile:

Which game are you having this issue with?
And which store did you get it from? Or is it cracked?

I have tested your report a couple of times last night and I am unable to replicate the issue on my end.

Playing Kingdom Come: Deliverance on Steam
tried other games as well from Epic

Just tried CODE:VEIN and it detected it, so thats some good news

So I set a custom installation for the “Play” button and it detected the game fine…odd