Occupy Mars: The Game Cheats and Trainer for Steam

I have tried several times, I can’t get the “Tech Points” to work.

Make sure the saved or new game is fully loaded before launching the trainer and enabling any cheats, especially the tech points if you want them to work correctly

I’ve tried before loading and in game. Everything works except Tech Points

Tech points work for me as long as i don’t hit the trainer’s ‘play’ button, until after i’m in game, (not the menu screen), also don’t use the ‘save mods’ feature, otherwise the tech points won’t work regardless

so the exact opposite of what it says in the trainer? “To Set Tech Points, you must wait for the trainer to be fully activated before loading a save.”

that has been my experience so far, although recently i have gotten it to work if you start Wemod at the menu screen, but not turn on any cheats until a game is loaded., although, even then it appears to only work about 25% of the time.

Could you please be more specific with the tech point instructions.

Can you also look into adding the following options,

  • Unlimited Oxygen

  • Unlock All Tech from Tablets / Unlock all blueprints

  • Unlimited items/or/set all inventory item amounts (or individually by inventory slot location)

  • Set Time of Day

  • Free Build/Ignore Material Requirements

  • Ignore Power, Water, Oxygen requirements for everything

I don’t know about anyone else, but even though unlimited vehicle power activates, it doesn’t seem to work

Did they ever add a free build or infinite resources?

I am playing Occupy Mars I like using the stop timer with Wemod and a few other mods on it. But using stop timer also effects the battery packs having no Battery output power. Grinded them down replaced them several times. soon as Turned Wemod off or the mod stop timers the Battery packs started outputting the power. Any chance of fixing this ??

There haven’t been any updates, or added features for this trainer yet, the current version is still the original.