Offline today? (10/6/19)

The app’s been offline all day for me. You having issues?

When I hit CTRL-SHIFT-D to open dev tools, it says:

Failed to load resource: net::ERR_NAME_NOT_RESOLVED

I’m using version 6.2.7-beta.1

I tried reinstalling the app, and clearing various caches. Anything else I can try? Or should I just hang tight?

P.s. I would love it if you used something like for outage statuses (i use this at work).

I’m not having any problems at all connecting.
Maybe end all with task manager too
Restart PC

Hmm. Thanks. Knowing whether or not it’s just me helps a bit.

I’d tried restarting and all that basic stuff.

Dug a little deeper. Looks like it’s a cloudflare problem.

If I try to open the URL that the app’s struggling with<my user id> I get a cloudflare error - where it says it can’t connect to the host from the Newark cloudflare node.


Not exactly a crisis. I can wait for cloudflare to get it together.

1 Like

And it just came back on its own.

Effing with it didn’t help. Waiting it out was the thing to do. :stuck_out_tongue:

1 Like

Ok great glad you finally got it to work !!