Overlay doesn't work win 10


  • re-installing Wemod app
  • re-installing wemod overlay
  • resetting Xbox game bar
  • excluding apps in antivirus & firewall.
  • turning off any other launcher overlays.
  • restarted the PC.

none of that worked.

still says: to access your game cheats in this overlay launch your game from the Wemod app.

You use a Cloud PC ?

no, it is not a cloud pc.

Reinstall Xbox Gamebar via MS Store

still the same. check screen shot

I have the exact same issue but on Windows 11. Tried everything OP mentioned to no avail. Are there any solutions or fixes on the way?

unfortunately… wemod doesn’t respond

1 Like

That’s a real bummer. I like the overlay idea, in fact it’s one of the main reasons I purchased a Pro membership in the first place….

Have you tried just restarting the overlay?

Yes. I’ve tried reinstalling it numerous times as well. I don’t use any AV (WD completely disabled).

Does the remote work?

1 Like

for me till today the mobile app only.

i could not get the overlay working, it always says launch the game from wemod, which is what i always do.

i tried deleting and cleaning the files and reinstalling the xbox bar and the widget, all with no luck.


Again, exactly the same on my end except I’m on Windows 11. Mobile app works as expected, no problems there.

Please stop tagging random people. There is no WeMod support account so you are just tagging some random user.

I am checking with a developer but it is still quite early in NA where they are based.

1 Like

hhhh :joy: how would i know.

Unfortunately, we don’t have a solution at this time. If you subscribed just for the overlay please DM me.