Phone app doesn't change PC app

Just installed the iPhone app and connected it to my PC app. I started up a few games that worked fine under WeMod, but the sliders on the phone app do not activate the cheats.

For example, in Borderlands 3 - on the PC app I hit the slider, the cheat toggles on and off, and the slider on the phone app changes accordingly. However, if I tap the slider on the phone app the slider on the PC app does not change and the cheat does not activate. I just scrolled through the support list and did not see this issue, so I apologize if this is a duplicate. I did verify that the phone app recognizes my account, and it does bring up the correct game options. They just don’t affect the PC app.




First thing to try is to force close the WeMod app on both your phone and PC. Use task manager CTRL+SHIFT+ESC to kill it on your PC and you can just clear the app from the multitask window on your phone (either double press the home button or swipe up from bottom to see this).

Alternatively, you can test to make sure the functionality works by going to and connecting that way just to verify the sliders work as intended.

Thirdly, you can resort to a complete reinstall of the WeMod app on both your phone and PC.

The sliders are a little clunky on the phone app, but the WeMod team is actively working on fixes for this. As a workaround, you can revert to the hotkeys for the sliders.

Hope this helps you out :slight_smile:

Thanks, I had closed it out on the PC a few times (including removing it from the tray) but I had not tried closing it out completely on the phone. It does appear to be working now - the sliders on the phone now change the settings on the PC app. Very cool!!

Thanks for your help!


1 Like

Glad I could help out! Happy gaming :sunglasses: