Re-Link Games folder(s)

Recently I had a fatal system crash and had to reinstall windows 10 and everything else.
I reinstalled WeMod but only pointed it at my Steam folder instead of my games drive, so I uninstalled it then reinstalled it but it did not ask for the games directory and none of my games showed up, I looked in the forums and found the page about deleting the WeMod folders from AppData\Roaming\ and AppData\Local\ I did this then reinstalled WeMod again but it still did not ask where my games are and none show up in the program.
Please can anyone help me get all my games showing up again, I have a lot of games installed and don’t want to link them all manually.
John

Hi @John_W_W and welcome to the community!

First thing to try is to switch to the beta release channel:

image

It will prompt a restart of WeMod once you change the channel.

Let us know if this does anything at all :slight_smile:

Thanks for your reply but there is still no way to tell WeMod where my games are.
Unlike the first time when I installed WeMod it asked where my game are the second time I installed it it did not ask where my games are so none show up.
I guess there may be a registry entry or some other file hidden somewhere that needs deleting.
Maybe it would be a good idea for the developers to include an option to add or change where files are stored.
Cheers John

WeMod has never had a prompt to ask where your games are. You can already manually add the games by clicking the “Fix” button in the trainer.

Hi Chris
When I first install WeMod I had a prompt asking where my games are and I pointed to my steam folder but forgot about origin, gog etc. all my steam games showed up but Ishould of pointed at my G: drive as all my games are there, this is what I did before I had the system crash that forced me to re-install everything.
I know you can add them one at a time by clicking on fix but I was trying to get it working as it did originally by finding the automatically.

When I first install WeMod I had a prompt asking where my games are and I pointed to my steam folder but forgot about origin, gog etc.

We’ver never had that prompt so you are thinking of a different program.

Hi again Chris
I think I may of fixed the problem, I had to start a game via steam itself (just one) now all my games show up.
I will try a few out to make sure all is well and will let you know.
Thanks John

Hi once again Chris
Everything seems to be working properly again now.
My Windows & Programs drive is C:
My Documents are linked to D:
My Games are on my drive G:
This may be worth noting just encase anyone else has a problem like me.
I believe because I had to reinstall Windows & all my Programs on the C; drive, some links to my documents & games folders got broken after the reinstall but by starting just one game direct from steam seemed to fix everything with the problem of games not showing up in WeMod.
This worked for me & I hope it works for anyone else who may get the same problem.
John