Remote not connected

I’m trying to set it up on my iPhone and windows pc but I don’t have an activate remote button or anything. Plus my infinity looks a lot different then all the pictures on the website. I am a pro member but I just can’t seem to get it too work.

You need to go to and log in and follow the on-screen instructions on your phone.

the only instruction is please open a game in infinity on your pc but its not working at all

Are you running Infinity on your PC then starting a game?
Also make sure you’re also logging into the website on your phone.

Yup and yup both of those things are taken care of still not working

What isn’t working at all. The remote isn’t working, infinity isn’t working, what isn’t working? You need to have the remote open before you click start in Infinity.

Ok so i opened the remote, pressed start on a game on my computer, and the remote just says not connected


I just gave it a try, so remote definitely still works.
Try the following

  1. Open on your phone’s web browser and log into your WeMod account.
  2. Run Infinity on your computer and make sure you’re also logged into Infinity.
  3. Check that the tab on your phone says “Connected” down at the bottom.
    4a. Choose game you want to use Infinity with;
    4b. Check if your phone says “Please Start ‘game you want to mod’ to begin cheating”
  4. If yes to 3b, hit the Start Game button in Infinity on your computer and wait till game loads.
  5. Remote should now be activated.
1 Like

tried it. The tab at the bottom isnt saying connected

Before we dig further into this, can you confirm:

  1. You are logged into the same WeMod account on your PC and your phone.
  2. You restarted Infinity after upgrading to Pro.

If you’ve done that, go to on your PC (you can use the remote in any browser), and press F12 on your keyboard. Do you see any red or yellow errors?

I type my pin in and it just says open infinity on your pc and wont go any farther. I have tried restarting my pc, reinstalled the app, I have tried the browser and app. I will close and open infinity nothing.

Have you started a game first ?
Need to start a game first.

Yea I started shadow of war.