App Horizon

Rise of the Tomb Raider

I’m getting a error when I go to use the trainer for this game. I start the WeMod and click on Rise of the Tomb Raider. It loads to the box where ask to play and I click on that. The game starts to load and then a box pops up.

The name on the box at the top left corner says Infinity. In the box it shows the error.

“An error occurred while loading imports. Wrong DLL Present”.

i use it,and i did not have any error

Try re-downloading the trainer from here: Rise of the Tomb Raider Cheats and Trainer for Steam. The top of the thread has a download button.

If more than one game gives you this same error, I would recommend a reinstall of WeMod.

I tried to reinstall it and I still get the error. It finds the game and loads it to the screen where it will ask to play the game. I click on play then a few seconds after that it will give me the error.

Shadow of the tomb raider plays fine. I can run either of the trainers no problem. Other games run fine it is just the rise of the tomb raider I’m having the error.

Wait to click play after your in game for a couple minutes. Then back out to wemod click play after the game is running. See if that helps.