Rome 2 Mod not loading!

image

I’m sorry to hear that you’re experiencing an issue with WeMod. To address the problem, you can try the following steps:

  1. Add the following WeMod folders as exceptions to your antivirus software:

    • C:\Users\%username%\AppData\Local\WeMod
    • C:\Users\%username%\AppData\Roaming\WeMod
  2. Restart WeMod after adding these exceptions.

If you are unable to whitelist the entire folders, you may need to whitelist the specific files mentioned below:

  • Update.exe, located in C:\Users\YOUR_NAME\AppData\Local\WeMod
  • WeMod.exe, located in C:\Users\YOUR_NAME\AppData\Local\WeMod
  • WeModAuxiliaryService.exe, located in C:\Users\YOUR_NAME\AppData\Local\WeMod\app-VERSION_NUMBER\resources\app.asar.unpacked\static\unpacked\auxiliary

By following these steps, you should be able to resolve the issue. If the problem persists, please let me know, and I’ll be glad to assist you further.

Still wont work. I have tried this on other games. But the issue is for every game.

Can you help me please

Is your game pirated?

Nope
Its on steam

I dont know what to do

Far Cry 6 mod loads but all the other games I have tried it has not

I believe we have resolved this over discord.
If it is I’ll close the thread