App Horizon

Slime Rancher Cheats and Trainer for Steam


#265

nvm it fixed when i restarted the game and restarted wemod


#266

Hello, I’m a new user and I’ve been messing around with Slime Rancher.

I’m currently running version 1.3.1b.
All but one cheat doesn’t work for me, the one that does work will not turn back on when if I flick it off and on.

What happens is that I open WeMod and click play for Slime Rancher, load my file or start a new one, (it doesn’t work for either) I hit F1 - F4 and all of the cheats except for F4 turns off automatically.
None of F1 - F3 works for me. I’ve tried turning both off and refreshing them multiple times and it does nothing. I’ve also tried ending and starting both WeMod and Slime Rancher by hitting “play” on WeMod.

However, when I do get F4 to work when I turn it off to change items and turn it back on the items aren’t infinite anymore. I have to save and exit Slime Rancher and exit out of WeMod then I need to turn everything back on again to get F4 to work.

I’m sure that this has already been talked about but I just wanted to make sure that it was addressed. If there’s something that I’m missing or didn’t read please tell me what it is. I’m very new to WeMod and know little to nothing about it.

– NightcoreGamer64


#267

I am seeing what you mean NightcoreGamer64 - I tested the cheats and they auto-turn off within a few moments.

The problem at the moment seems to be that this cheat is not slated for any work as WeMod’s people can’t see the problems and it can only be brought up for work via the Requests section and I can’t see any way to vote on that if one only has the basic version of the program (which I do, because funds).

Basically, the only cheat currently working is inventory and that needs occasional exits and restarts of the game because it stops working.


#268

Is there anything that I need to do?


#270

It Doesn’t work


#271

hey the infinity money dosen,t work for me and the dupe only worked once is there any specific way to use the cheats?


#272

kubilay2004, the only cheat working is the infinite inventory. Get a plort, engage infinite inventory, spend several minutes shooting plorts into Market. The higher value plort, the easier it is.

If you have storage units containing more than 20 items, go somewhere away from the ranch and produce a pile of plorts, disengage Infinite Inventory, suck them back up and take them back to the Ranch to put in the Market. This stage is much easier if you have SR MultiMod as well, so you can carry a lot more items.

Best results come from getting hold of a gold plort, so maybe go running around (with some fruit) and try find a Gold Slime. Otherwise pick your best value plort.


#273

Can you make an Epic Games version of Slime Rancher trainer please


#274

Hey recently Slime Rancher came out for free on the Epic game store and Steam version doesn’t seem compatible with it is it possible to update it for the Epic Launcher to Thank you


#275

Currently Epic is not supported and there are no plans to support it.


#276

Have you guys actually tried it with Epic?


#277

@STN the cheats aren’t working for and yes I do use epic games for slime rancher would that make a difference though?


#278

Yes. If they modified the exe or other game files in any way it will make a difference. Knowing Epic they did both


#279

So i got the game on the Epic launcher and well it doesnt have an .exe it has a .url for a shortcut so can I like just not use cheats?


#280

The exe is where the game downloaded too probably in program files 86/ epic slime >


#281

You can’t use the shortcut you need to go directly to where it is installed.


#282

The Slime Rancher cheats have been updated!

Changes:

  • Bug fixes and game compatibility improvements



Please post in this topic if you run into any issues!


#283

I found it a bit irritating that the program seems to ignore that some players are GoG, but hey, that’s nothing new, even Monomi Park seems to do that. I was able to get the game going just fine anyway.


#284

Can I just say I am very pleased with the latest update? I know I have been a bit salty lately, but @STN you done good. Thank you for your work on this.

I am still having problems with WeMod having trouble showing the game options page, with it refusing to bring it up when on the “Games” tab, but I have found a workaround in the Dashboard Updates list. That may become a problem when more updates are sent through and the most recent SR entries disappear.

But again, STN, thanks for the hard work.


#285

WeMod related issues aren’t my domain. You should probably post them in a separate thread and tag frank in since that’s his area.

Only trainers concern me.